• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Issue using a saved LUT (white screen)

New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Here is my issue.

I create a color correction that I would like to save as a LUT for furture use.

As part of the color correction in Lumetri, I use the white curve located in the RGB curve.

Once I export the .cube file, I attempt to use it on another project, however, once applied, it creates a solid white screen.

This ONLY happens if I use the white curve in the Lumetri RGB curve AND export it as a .cube file.

I can change any of the color settings and save a .cube file and it will apply fine to other clips.

I can also change any color setting INCLUDING the white curve and then save it as a .look file and it will apply fine to other clips.

 

What's happening here? Am I doing something wrong? I feel like this is some kind of bug. 

 

TOPICS
Error or problem

Views

2.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this. Are you still experiencing this issue? If so, please let us know the version of Premiere Pro that you are using. Also, let us know if switching the Renderer to Mercury Playback Engine Software Only helps in restoring the preview.

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hello,


I'm not sure if you already fixed this yet, but it appears to be a problem with the latest version of Premiere.  I was on the phone with customer support and they advised I download an older edition of the software.  Exporting the .cube file worked, and I was able to import it into my project file on the new software.  I am going to send this .cube file to the client to see if this works (he's using FCPX).  Hopefully this resolves the issue.

 

My best,

 

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I've been working exporting cubes from PrPro in 2022 without issue, using the RGB curves among other things. Some fairly complex work.

 

I'm on a PC ... what's your OS, media? Any other effects used?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

I'm having the same issue. 

I'm trying to save a LUT .cube file. I save the .cube file successfully. However, in Premeir Pro v22.0.0 (MAC), I get a blank white screen on the program monitor when 

1/ Selecting the .cube file from the Creative > Look > Browse and open the .cube file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

I presume you're creating via doing something in Lumetri, then using the menu at the top tab to create .cube LUT. Out of curiosity, what are you doing in that Lumetri to save as a LUT?

 

What's the full folder tree for that folder you're putting the LUT in?

 

Neil

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I'm having the same problem. Tried switching Renderer to Mercury Playback Engine Software Only, it did nothing. Screenshots attached. 

 

Adobe Premiere Pro Version 22.2.0 (build 128)

 

Hardware Overview:

  Model Name: MacBook Pro

  Model Identifier: MacBookPro18,1

  Chip: Apple M1 Pro

  Total Number of Cores: 10 (8 performance and 2 efficiency)

  Memory: 32 GB

  System Firmware Version: 7429.81.3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I'm wondering if this is a Mac thing, I can't replicate on my PC. Or even specifically an M1 Mac problem.

 

I'm not a Mac person, but I know some of the M1's do better when run in "Rosetta" than normal ... would that be possible on your machine?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I also experience this. M1 Macbook pro. Completely white picture.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

I m getting this error too.  Macbook Pro M1

Windows 10, 32g ram, NVIDIA GeForce RTX 2070 Super 8GB GDDR6 Card.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

LATEST

You're getting this on both the Macbook and a PC?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines