• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issue with animating scale smoothly

Community Beginner ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Looking to do a ken burns effect (animating scale to zoom into a still image). This was working fine and was getting a smooth transition, however this week something has changed (maybe i have accidently) and now the effect starts then seems to jump to the scale at the first keyframe then do nothing and then jump again at the last key frame. I have included a screen shot of the effect control and the keyframes. Have I turned something on or off that is causing this? Thanks.  Have tried applying Transform workaround as detailed on other post threads but this isn't working.

TOPICS
Editing , Effects and Titles , How to

Views

835

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 06, 2022 Dec 06, 2022

Do you have your GPU active as the Renderer for Premiere? Or are you set to Software Only in File > Project Settings > General.

The GPU handles real-time scaling so if you have that disabled then there will be many things in the software that won't perform as quickly or will need to be rendered before seeing the result.

Likes

Translate

Translate
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Do you see the lower scale, velocity?

 

Take a look at this on one of the images that's working correctly. Check the difference in the Velocity settings.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Thanks for the reply the velocities looked ok in terms of shape.  Tried the fix below as recommeded by Phillip and this solved the issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Setting the MPE to software is not really a solution.

You will encounter a slow workflow.

Alternative is to render the clip out with MPE set to software and an intermediate codec (e.g Prores)

Put that on the timeline and set MPE back to hardware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Do you have your GPU active as the Renderer for Premiere? Or are you set to Software Only in File > Project Settings > General.

The GPU handles real-time scaling so if you have that disabled then there will be many things in the software that won't perform as quickly or will need to be rendered before seeing the result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

That seemed to do the trick switching from software to GPU rendering.

 

Thanks so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

LATEST

but be aware that enabling gpu rendering can cause issues on some underpowered machines.  I have a decent windows machine and a 2012 macbookpro that I work with...  I often take the macbookpro on the road to work with clients.  Although the machine is capabable of using the gpu renderer, I cannot get smooth playback using it.  The issue is also much worse working with an external monitor.  I always work with medium or low resolution prores proxies on this machine...  if I change the renderer to software, the timeline plays fine...  Kind of a pain, when it's time to export, but I can send to media encoder where the default renderer is gpu...    And yes, it's end of life for the macbookpro.  Can't update OS past Catalina and consequently can't update to the latest versions of CC...  But it's been a great road warrior machine...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines