Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue With Mosaic Effect On Clip After Exporting!

New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hey all. So in my latest project I used the mosaic effect on one clip. In Premiere Pro the clip with mosaic shows only shades of green or black, and I liked that. After exporting...some of the bars now look dark purple instead of black! I exported twice in case...same issue. Watched the exports on another computer and my television in case it was something to do with my computer settings...still dark purple. I've never had this issue of color fidelity from project to export...could it be an export settings issue or is there something to keep in mind specifically with the mosaic effect? What am I overlooking? I will include photos (before and after) to better illustrate. All help appreciated. Thanks! Black 1.pngPurple 1.pngBlack 2.pngPurple 2.png

TOPICS
Editing, Effects and Titles, Export

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

LATEST

If I remember correctly the Mosaic effect has a render edge pixels check box. Hopefully checking that box will  help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines