J and L shortcuts don't work (fast forward and reverse playback)

New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

I want to playback my sequence and clips fastforward but it dosen't work anymore. The keyboard shortcuts seem well set but when I push J or L it dosen't work. Is it a bug? How can I fix that?

TOPICS
Editing , Error or problem , User interface or workspaces

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jun 15, 2022 Jun 15, 2022

Did you try setting the shortcuts to Default, I just found (20 mins ago) a down-arrow keystroke I must have set in After Effect. Once I deleted that, (and I had to open the keyboard window very wide to see it) then all was well.

Likes

Translate

Translate
New Here , Jun 15, 2022 Jun 15, 2022

I tried to switch keyboard shortcuts to default and the J/L commands worked fine. When I switch back to my custom keyboard layout it does the same problem. So it must be an issue with my custom preferences. This led to me to look at the name of the command. I just solved the problem : At first, when I saw that my J and L didn't work, I tried to find the command but I set "Fast forward" and "rewind", but in fact those commands are named "shuttle left" and "shuttle right"... damn what are fast for

...

Likes

Translate

Translate
Adobe Employee ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Hey estellej22755253,

 

Sorry about the issue. Which version of Premiere Pro are you currently on? Are you experiencing this issue in a particular project file or all of them? Please share your system specifications (OS, OS version, CPU, GPU, RAM). Could you try resetting your preferences and let us know how it goes?

 

Regards,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Did you try setting the shortcuts to Default, I just found (20 mins ago) a down-arrow keystroke I must have set in After Effect. Once I deleted that, (and I had to open the keyboard window very wide to see it) then all was well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

I tried to switch keyboard shortcuts to default and the J/L commands worked fine. When I switch back to my custom keyboard layout it does the same problem. So it must be an issue with my custom preferences. This led to me to look at the name of the command. I just solved the problem : At first, when I saw that my J and L didn't work, I tried to find the command but I set "Fast forward" and "rewind", but in fact those commands are named "shuttle left" and "shuttle right"... damn what are fast forward/rewind for if not this command? Well I'm happy it works now 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines