• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Jittery Panning of Stills / Fade to Blacks

Community Beginner ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

hi there,

I have about a dozen photos that are relatively high res (about 20 to 25 MP) and I am using key framing and panning or zooming them back to back in a sequence. The amount of panning and zooming is not super slow but it is not fast either. At the beginning and end I have about 2.5 to 3 seconds of fade from black and fade to black. Something very simple and I have done this in the past many many times in Final Cut Pro using a mediocre computer. I'm having a high end PC right now with the latest Adobe Premiere Pro 23.0.0 and it seems what I see on the display certain parts of the image fall behind for a fraction of a second creating a sort of jittery look and the fades are not happening smoothly either. I even rendered the sequence and still I get that on the output monitor. I moved the file locations to an Extreme SSD with USB 3.2 gen. 2 connected to a USB 3.2 gen 2 on the PC but it didn't make much of a difference. Initially I thought it could be the monitor but after I exported the file and opened it in my video player, the motion was smooth as butter on the same monitor so it must be something to do with Premiere Pro that even can not be resolved after rendering. Has anyone come across this? I changed the frame rate of the sequence from 29.97 to 60 Hz and still I was getting that jittery look. My monitor is at HD resolution at 60 Hz (I cannot increase it any further) but as I said the output file plays back just fine but not in the timeline in Premiere Pro. I don't have any effect other than a couple of key frames for scale and position for each image. I have 12900K processor, 64GB RAM, and NVidia GeForce 3080Ti graphic card with 3 outputs connected to 3 HD monitors. The sequence is set at 1920x1080. I also toggled max render quality in the app but didn't make any difference. I appreciate your feedback how I can make the sequence pans smooth to avoid 2nd guessing each motion effect in the projects.

Thanks a lot,

Arya

TOPICS
Editing , Effects and Titles , Error or problem , Hardware or GPU , Performance

Views

397

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 20, 2022 Nov 20, 2022

Hi there again. Just to give you update. I found the culprit was mercury transmit that allows designating different monitors for playback. After I disabled it it was playing fine on the program monitor. So what I did to have bigger image for my playback preview, I dragged the program monitor tab to my other monitor and stretched the frame to fit the screen, and populated the project window tabs to subsitute the original location of my program monitor window (on top right side) to maximize the ti

...

Likes

Translate

Translate
Adobe Employee ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Hi Arya,

If it works fine in the output, you may want to try a different playback resolution. Check also the Dropped Frames Indicator to see if you might be dropping frames. Please also check the quality setting in the Settings menu, if you have not already done so. Let us know what happens after making adjustments. Let us know what happens.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Hi Kevin,

Thanks for your reply. I had already tried with different resolution and frame rates and it didn't make much difference. As you suggested I kept an eye on the frame drop and only noticed in one setting that green turned yellow and I couldn't even duplicate that senarios. In sequence settings (I think that's what you meant by Settings) with almost all File Formats and Codecs there was no drop frame on 60P, 59.94P, 30P, or 29.97P. I noticed lower frame rates (24P or 23.976P) reveals more of the jitter but no frame drop. Regarding File Formats and Codec I tried these on above mentioned frame rates (60P, 59.94P, etc.): QuickTime Apple ProRes 422 or Animation), Microsoft AVI (different codecs), I-Frame Only MPEG (codec greyed out), and even P2 1080P. In all instances the same wobbly / jittery pan on the screen was happening. The other thing that I tried was turning off/on Max Bit Depth, Max Render Quality, and Composite in Linear Color which didn't make a difference. Also on 59.94P and 29.97P I tried drop frames and non-drop frames which didn't make a difference. Thanks again for attention to this subject. If you think monitor has a role in real time behaviour of Premiere Pro, I am ok to buy a new monitor. I just like to find a way to rule out this behaviour is not application driven since I'm hoping to build most of my video editing future on this platform now that I'm not using Mac and I'm out of Final Cut Pro option, and also I like to make sure Nvidia GeForce 3080Ti and rest of my hardware are working in tandem without any glitch and not having any particular bug using Premiere Pro. Thanks a lot, Arya.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

Hi there again. Just to give you update. I found the culprit was mercury transmit that allows designating different monitors for playback. After I disabled it it was playing fine on the program monitor. So what I did to have bigger image for my playback preview, I dragged the program monitor tab to my other monitor and stretched the frame to fit the screen, and populated the project window tabs to subsitute the original location of my program monitor window (on top right side) to maximize the timeline in the whole left to right of the screen. I'm both happy with the smooth playback and also the real state management for my windows. Also I don't have duplicated playback for my timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Great, Arya. Glad you solved it. Your solution is noted and I'll pass it along to others having similar issues. 

 

Thanks for reporting back!
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hi Kevin, There is another even better solution for this. I just found out last night and applied it today and it works perfectly for Premiere Pro 22.6.2 but I tried the same solution for version 23.0 and the result is not as flawless as version 22.6.2 (a bit of hesitation in smooth pan) so I guess future Premiere Pro update may be able to solve it for version 23.x as well. The solution is to go to Nvidia Control Panel, change Vertical Sync to On. I have both version 22.6.2 and 23.0 in my computer. Nvidia contorl panel Program Settings only shows one instance of Adobe Premiere Pro even after I tried manually adding the other version, and it looks like the one instance is pertaining to 22.6.2 because when I changed the vertical sync under program it didn't affect 23.0 at all. But afterwards I went to Global Settings and changed Vertical Sync to On in there as well and this time version 23.0 was running smoother but not perfect. So here we go. That was the trick. I think editors like me should put some time to educate themsleves about different options under Nvidia Control Panel or ideally a join collaboration of Adobe and Nvidia to create an online session that editors can watch and be informed prior to using Adobe products on the machines equipped with Nvidia graphic card. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Thank you for the additional input, Arya. Your information is appreciated as we have a lot of people with GPU problems with v.23, and your findings may prove valuable. I will make sure to pass these along to others. Your idea for an NVIDIA session is noted and is a really good one. I appreciate the thought.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines