Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


keeps getting error retrieving frame when in ingest mode.

New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hey everyone.

I'm getting an error retrieving frame randomly at some point, only when working with proxies. 

When toggling back to non proxy mode, premiere works fine. 

Closing and re-opening premeire fixes the issue until the next time the error accures, usually after 2-3 hours work.

 

Anyone?

 

Thanks

TOPICS
Crash, Editing, Error or problem

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Rogey!

Sorry for the trouble. Can you try resetting preferences and see if that works? https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/m-p/8...

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the replay.

Already tried that, also tried reinstalling premiere, cleaning media cache and working in software only mode.

Nothing seems to help.

I never had those errors with premiere 14.xx, only in premiere 15.xx

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines