Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Keyboard shortcuts are all gone!

Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I have no more shortcuts on Premiere (15.4.1 (Build 6)). I tried different workarounds found in the forum for such the same issue from last year but nothing seems to work.

 

Screenshot_2.png

TOPICS
Error or problem

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Sep 09, 2021 Sep 09, 2021
That's probably the problem. It sounds like your user account is not complete. You may need to create a new user account (in Windows) then install PP again. This bit is not going to work of you: \Profile-m_omm\  That's a folder with your own account there, like "Profile-Myer" That's also why I give you the path without the next folder as that one has your name in it.

Likes

Translate

Translate
Explorer , Sep 10, 2021 Sep 10, 2021
I have just figured out, my Documents folder was on OneDrive, it was set by default at the installation. I put the .kys files there and now it works.C:\Users\edoua\OneDrive\Documents\Adobe\Premiere Pro\15.0\Profile-CreativeCloud-\Win

Likes

Translate

Translate
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

The default keyboard shortcuts are located here:
C:\Program Files\Adobe\Adobe Premiere Pro 2021\Keyboard Shortcuts\en

Paste the below into File Explorer and it will take you to the Preferences folder
%UserName%\Documents\Adobe\Premiere Pro\15.0

Inside the folder above will be your profile folder, open that, and then "Win"

Copy "Adobe Premiere Pro Defaults.kys" from the Program Files folder (above) into the Win folder.

You should also copy that file a second time and rename it something like 'MyNamePPKeys.kys'

Start PP and from the Edit menu select 'Keyboard Shortcuts' (ctrl+alt+k by default) Check the drop-down, select one of those two files if one is not already selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I don't have any Adobe folder under %UserName%\Documents\ 

 

So I created manually the tree structure I found in another thread: 

%UserName%\Documents\Adobe\Premiere Pro\15.0\Profile-m_omm\Win

 

and made what you told above but it doesn't work, is it possible that Profile-m_omm could be different?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

There is something wrong, I checked the CC desktop app and the sync path seems right (C:\Users\edoua) but in C:\Users\edoua you can see there is no Adobe folder.

 

Screenshot_3.pngScreenshot_4.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

That's probably the problem. It sounds like your user account is not complete. You may need to create a new user account (in Windows) then install PP again. This bit is not going to work of you: \Profile-m_omm\ 

 

That's a folder with your own account there, like "Profile-Myer"

 

That's also why I give you the path without the next folder as that one has your name in it.

MyerPj_0-1631232758327.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Ok but it always worked fine until now, strange.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Yes, it does look rather bare.  have 14 folders in mine, including one for Adobe. And the Adobe folder has one for AE, AU, LR, PS, PR, PP. so, I stick to thinking your user acount is not in good shape.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

I have just figured out, my Documents folder was on OneDrive, it was set by default at the installation. I put the .kys files there and now it works.

C:\Users\edoua\OneDrive\Documents\Adobe\Premiere Pro\15.0\Profile-CreativeCloud-\Win

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

LATEST

I would reinstall everything and made sure One Drive was not used in any way what so ever.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines