• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Label colors not applying to AUDIO clips

Engaged ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

I have "Show Source Clip Name and Label" disabled.  When I apply a color label to video it works, but when I apply a color label to audio nothing happens.

 

Any other settings I need to change for this? 

 

Mac Ventura - Premiere 23.2.0 

TOPICS
Error or problem , How to

Views

471

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 20, 2023 Feb 20, 2023

Panel menu timeline

 

AnnBens_0-1676928957645.png

 

Votes

Translate

Translate
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Panel menu timeline

 

AnnBens_0-1676928957645.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

LATEST

Yes, thank you!!! I should have known that one 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines