• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Labels changing colour back

Community Beginner ,
Jul 04, 2024 Jul 04, 2024

Copy link to clipboard

Copied

Hello,

I have a problem with the Labels in Premiere Pro. When I go into a sequence and press my hotkeys to assign a label to the clip and I come back a little later to the sequence the colours ahve reverted to what it was before my change. So when there was yellow in the timeline and I added some clips and made them yellow too it would always only revert the newly changed clips, not the older ones. 

Im using version 24.4.1 Build 2. 

I have tried it for a long time, nothing seems to help. 

Views

303

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

Turn off Show source clip and Label in the timeline wrench.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

This option doesnt have anything to do with the problem, since that option changes it for everything in the timeline. But how I said, its only the recently added clips that revert back after some time. 

Just went into a random Sequence just to test it again, found one where the latest clip was bugged. Option was disabled ofc, enabled it, the other clips changed their colour too, disabled it again, other clips went back but nothing changed with the recent bugged one. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

OK, reset preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

Just tried it earlier, felt like it was working earlier but now I had the issue 2x again with 2 different labels. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Are the developers aware of this issue and working on it or is there something I can do to fix this on my end?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2024 Jul 12, 2024

Copy link to clipboard

Copied

Would be very nice to get an answer @Ann Bens 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2024 Jul 12, 2024

Copy link to clipboard

Copied

LATEST

I am not a developer or engineer, just a user just like you, and I don't have an answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines