Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LAG caused by nested audio

New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

I've been having lag issues for the last 4 days and noticed it on a previous project.

I've finally diagnosed it to the NESTED clips. If I zoomed into the timeline where there was no nested clip visible, it would scrub beautifully and navigate fine but as soon as I got a nested clip visible it would lag the whole software.

Deleting the audio track from the nest or to start with, simply nesting the video track on it's own without the audio gets around it and navigation is beautiful again.

What's causing this, can it be fixed?

v14.9
Ryzen 7 1700x + GTX970+SSDs+32GB ram+windows 10 64 bit

TOPICS
Audio, Crash, Error or problem, Freeze or hang, Performance

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

15.2 and previous versions have an issue with nested audio, which causes strange behavior: delete from timeline or disable Show Audio Waveform.

Fixed in 15.4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Thank you for confirming. Literally the one thing I avoided was upgrading PP to most recent version. Gaaaaaaaaaaah

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines