Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lagging constantly during playback

New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

  • My Stats are as following
  • Ryzen 7 1700x 
  • Gtx 1660 Super 6GB
  • 32 GB of RAM
  • Sata SSD up to 520 mb/sec read write
  • 26 GB of RAM allocated to Adobe Software

    No matter what i do the playback in Premiere Pro stutters constantly every 0.8 seconds or sth. Ive turned the resolution down, its just 720p 60 FPS .mp4 footage without any effects at all, ive even pre rendered the entire footage and the line above the Footage is green indicating, that the playback should be fine but nothing changed.
  • Literally nothing is maxed out on my PC.

 

 

TOPICS
Error or problem, Performance

Views

179

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

What capacity and how full is the SSD?

Is it your only drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

C: SSD 256 GB 35 GB Free, System on here
D:HDD 1 TB 461 GB Free, Nothing important

E: SSD 512 GB 60 GB Free, Footage, Project aswell as all Adobe Software on here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

quote

C: SSD 256 GB 35 GB Free


By @Makochako

 

That's not enough free space for temp and system files.

 

quote

E: SSD 512 GB 60 GB Free, Footage, Project aswell as all Adobe Software on here


By @Makochako

 

You need more free space there, too.

 

Where are your Media Cache files?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Makochako,

Definitely check Preferences > Audio Hardware as it sounds like the issue. A screen recording of the issue might help. You can delete media cache in media cache preferences. Works best with all projects closed.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

I have already deleted all meda files once and it didnt help. I have recorded how the problem looks like in Premiere Pro and how it should look like in Vegas. Ive made a screenshot of my Audio Hardware settings as i dont know what to change there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

I am also facing the same situation, even updating to a newer version does not improve 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Kevin,

I am also facing the same situation, even updating to a newer version does not improve 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Currently my Media Files are stored on C:.  Also now i have 88 GB of Free storage on C: and 212 GB of Free Storage on E:. You can take a look at the files I have attached to another anwser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Where are the Media Cache files, not the Media files, stored?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Peru Bob i meant the Media Cache files. Theyre stored on C:. Here is a screenshot of my Audio Hardware settings. Ive already put the default input to no input. Im using Voice meeter to have different inputs and outputs for my streams for Desktop Audio, Audio my Audience cant her, Music etc. may that be the Problem?

premiere lag 2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

I am also facing the same situation, even updating to a newer version does not improve, does anyone know if anyone is having the same problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

try Preferences > Audio Hardware > Default Input => select "No Input"

Yeah i try, and it's correct :))

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

So far this issue is solved. As i understand it, it was caused by the lag from Voicemeeter. As ive said i use it to combine/split Audio Inputs/outputs. Instead of outputting the sound from Premiere Pro into the general output called "voice meeter input" where every sound on my entire computer is combined ive made it so that premiere outputs its sounds into the output called "cable output". But that means that everytime i want to use premiere i need to switch my outputs...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

LATEST

Ok forget my entire theory. Because i was new to Premiere Pro i of course googled the best settings for premiere pro. The default Latency here is 200 but i was told to set it on 50. Ive put it back to 200 and now it seems to work no matter what output. 

Makochako_0-1628064193023.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines