• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Lagging Playback When Editing // CPU jumps to 95%+

New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

As the title states.

 

I'll be editing projects and frequently experience the playback of my edits as being choopy, lagging, or otherwise skipping. This was not happening historically. Ever since I accidentally installed 2023 Premiere Pro and it deleted my old 2021 version without me saying to do so. 2021 was the only stable version I could use because 2022 gave me corrupted export issues and bad export quality.

 

Anyways, I've tried many different things: Maximizing RAM allowance, clearing media cache, enabling disabling hardware accelaration settings, no effects/attributes are being used, 1/4 playback quality. It doesn't matter, I still have laggy playback.

 

Windows 10
i9-10900k
EVGA 3080 XC3 Ultra, 10GB GDDR6X
32 GB 3600 MHz RAM 
Premiere runs on an internal SSD, same place as OS.

 

I'm editing 1440p60 footage that is recorded at roughly at 60,000 bitrate. Been doing this long before 2023 Premiere Pro came into the picture. I am very confident my hardware is not the issue.

 

Should I try reverting to 2022? Are there any other settings I should use?

TOPICS
Editing , Error or problem , Freeze or hang , Performance

Views

359

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 02, 2022 Dec 02, 2022

Hey Mitch,

Try rolling back NVIDIA drivers to 517. xx. That has solved the issue for others.

 

Thanks,

Kevin

Votes

Translate

Translate
Adobe Employee ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hey Mitch,

Try rolling back NVIDIA drivers to 517. xx. That has solved the issue for others.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Kevin,

 

I will try this and report back!

 

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

LATEST

I edited for a few days after rolling back my GPU driver to 517.48 and I can say that this MOSTLY solves the issue. It certainly is not freezing or lagging anywhere near the freuqency it was before. I can deal with the occasional lag. I'd consider this solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines