• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Laptop sleeps while rendering

New Here ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

Hey guys,

I'm working with Adobe Premiere CC 2018 and I could be doing anything in the program, like adding effects or rendering, and the laptop will sleep while I'm moving the mouse. Since it happens during mouse activity, it rules out a power issue. I've found other threads with this problem, but no solution. Has anyone had this problem? It takes me triple the time to finish my work and I need my laptop for quick exports.

Views

6.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 15, 2018 Jul 15, 2018

Have you gone into the Windows settings panel to tell your laptop to never sleep?

Does your laptop have a BIOS setting to set to never sleep?

Votes

Translate

Translate
Community Expert ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

Have you gone into the Windows settings panel to tell your laptop to never sleep?

Does your laptop have a BIOS setting to set to never sleep?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

Screensavers are fine, but I recommend an edit system not use Sleep, Hybernate or other such power saving features.  Set it up so the machine remains at full power whenever it's on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

The U.S. Dept. Of Health And Human Services, along with the United Nations International Human And Animal Health Organization, has found that at least 12 hours of sleep per day is paramount to good health and life longevity. Animals ( mice ) and humans (people) need to sleep more than they do these days.

A laptop and it's mice, and it's human owners, are therefore FORCED by Microsoft to sleep as often as possible, including when they are actually working.

Screen savers, Power saving options, going into 'Stand-By' mode, and a general lack of personal good habits re: sleep, has forced Microsoft to make you sleep and put your laptop and mice to sleep every few minutes.

Get used to it !

: )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

While you are sleeping while working, along with your laptop and mice, you will be happy to note that Bloomberg will make it impossible for you to buy coca cola, own a gun, live in an affordable apartment, afford schooling for your children, and afford health care ! This is because you better take better care of yourself and sleep a lot !  Then you will be healthy wealthy and wise, and will stop being a drag on society like everyone except Bloomberg.

: )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

whoops, sorry, I have no idea how those posts got there. I musta been sleep walking or something !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

I have it set to not Sleep, but I do have to have Hibernate enabled for the battery backup to work properly during a power outage

I do let my monitor Sleep, however.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Hey Rashedw, were you able to ever find a solution for this.  I'm running on  a mac book pro 2018, decently spec'ed out.  On Adobe Premiere 14.9 (Premiere 2020). I must have a corrupt file but i'm having same issue . 3 times now, i was rending in and out, and the computer just shuts down.  when i turn on the computer, Premiere is frozen and i'm forced to Force quit, but the mac itself displays as if it just woke up.  Please let me know if you found a solution.

 

1. i've cleared my cache

2. imported that sequence into a new project.

 

Thanks for you or anyone's help on this.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

All the feedback is not very well correct.

 

Windows sleep mode is good funtion for energy saving. But Application like adobe Pr should handle it much more carefull manner.

 

It's not very good idea not to use "windows sleep mode", think about useless energy wasting when you left behind your computer frequently.

 

Application should do support "sleep mode" but not in the case during rendering or encoding. This is what Adobe should do it. carefully and selectively.

 

Now Pr seems not using sleep mode any more in whatever case of just doing nothing, encoding.

Adobe is too much reckless for this. I expect Adobe's attention on this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

Hi Sul,

I am sorry you're still experiencing the problem. "Discussions" is a user-to-user forum, but you can engage the product team in the "Bugs" forum. For that, please make a bug report here.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines