Lost Video Preview When Using Capture In Premiere Pro 2022

New Here ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

I have an older Mini DV camera and I'm trying to capture the video in Premiere Pro 2022.  I installed a fireward card into my windows 10 desktop. I opened the Capture screen in Premier and it worked perfectly. I could easily capture footage from my camera. I come back the next day and now I only get audio. I have full control of the camera from the capture window. I tried another capture application and it worked as expected. I can not figure out why Premiere refuses to show me the video.  I followed a guide about resetting the cache with no change.  If I actually capture the video it does work. I just do not get the preview.   I have no idea why it would just stop working. Any ideas are greatly appreciated.  Thanks in advance! 

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 18, 2022 Mar 18, 2022

Likes

Translate

Translate
Adobe Community Professional ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

That did it. Thank you so much! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

LATEST

I have the same issue.. Purchased PP 2022 and installed on Windows 10 system on March 11.  DV format Capture from a Sony DSR TRV950 (with firewire cable)worked well for about 6 days.  On day 7 the Capture preview screen was blank, although all device controls still worked from the capture window and the clips captured and saved properly.  I followed the recommendation to reset the preferences, but the problem was Not resolved.  It is a real problem not being able to view the preview during capture in the capture window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines