Lumetri issue

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hello, when I edit a video at color section, the changes I make affects only to original video, not the project, I can't see Lumetri values changing, what can I do?

TOPICS
Editing, How to, Performance, User interface or workspaces

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Hi andressemo,

 

Sorry to hear about this. Which version of Premiere Pro are you using? Also, are you applying the Lumetri effect to the source clip or to the clip on the timeline?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Hello, I'm using the last one, I attach an image, as you can see the values are totally low, and still the scopes and screens shows the video wihtout any change, this only happenings in the project, I can change the original video, but its nit the idea. maybe is just an easy setting change, but i'm afraid its relatead to recently Windows 11 upgrade. Captura de pantalla 2021-11-06 104357.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Is the Global Effects Mute toggle turned on? I note you don't have the control icon for that showing in your Program Panel. But if you've managed to turn that on, it would do this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Hello Neil, Yes that was the issue and it is now solved.

 

I am deeply grateful. 🙂 

Kindly regards. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

I have accidentally toggled that on a few times and been wondering what the HAY!!!!! ... and then thought, gee is the global mute switch ... um ... oops ... ... ... lol

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines