Lumetri Masks, they don't seem to be working correctly. What am I doing wrong?

Contributor ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

I just spent an hour tracking a mask. Basically, I put a blur affect on an adjustment layer with a blend mode change. A hand comes into frame and changes color (becomes over saturated), so I applied a mask. I painstakingly went frame by frame and adjusted the points to mask out the hand from the blur effect and when I went back to play, the mask was averaged: all the individual points I made were removed. 

 

Is this normal or did I do something wrong in masking? 

TOPICS
Editing , Error or problem , How to

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Participant , Apr 26, 2022 Apr 26, 2022
It happens so often that when I'm masking for a wipe/mask transition that either PP crashes or the mask just doesn't update all the points. I think this is just something that Adobe can't really put it's finger on how to fix that issue. You could try to right-click the video and use the "Replace by After effects comp" and do the same thing in AE.

Likes

Translate

Translate
Adobe Community Professional , Apr 26, 2022 Apr 26, 2022
Dont see any issues with Lumetri masks. Sometimes its better to put them on the clip itself. If you track a mask manually make sure you start with enough points. Dont add or subtrack points, use the same amount from beginning to end.

Likes

Translate

Translate
Participant ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

It happens so often that when I'm masking for a wipe/mask transition that either PP crashes or the mask just doesn't update all the points. I think this is just something that Adobe can't really put it's finger on how to fix that issue. You could try to right-click the video and use the "Replace by After effects comp" and do the same thing in AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Thank you. I'm glad to know it's not just me. 

I'll take you advice and try it in AE. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Dont see any issues with Lumetri masks.

Sometimes its better to put them on the clip itself.

If you track a mask manually make sure you start with enough points.

Dont add or subtrack points, use the same amount from beginning to end.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

LATEST

Thank you. I did recude the number of points as the the maks tracked forward, so that might have been the problem. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines