Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lumetri "Show Mask" option yields a black screen

Explorer ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi, after selecting a color with the eye dropper and clicking "show mask" on HSL Secondary I get a blank screen independently if I chose Color/Gray, Color/Black or White/Black from the Mask drop down menu. Could you please help? Premiere Pro 15.4.0 (Build 47) running on a Mac Mini (M1, 2020) with macOS Big Sur v11.5. Thanks!

 

Screen Shot 2021-08-04 at 9.49.29 AM.png

TOPICS
Editing, Error or problem, User interface or workspaces

Views

201

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 12, 2021 Aug 12, 2021
I presume you tested it without reinstating your prefs. This is weird, unfortunately I cannot replicate and I don't have M1. As a workaround, are you able to apply your initial corrections on one Lumetri effect and then your secondaries on another instance of the effect. Not ideal I understand, but does it work?

Likes

Translate

Translate
Adobe Community Professional ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

If you click and drag the handles on the H,S,L selection bars, does anything change? It would appear completely black if there were no colours in your shot with that combo of Hue,Sat,Lum.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Thanks for your prompt response, Mike. That actually worked. As I moved the HSL selection bars the image started to reapear, but that made me realize the issue is the eye dropper. No matter what part of the screen I made my selection (either with the "set color" or "add color" eye dropper) it creates that HSL combo that makes the screen look blank. Any thoughts? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Do you have any other effects stacked on your clip? Does the selection appear to match what you have clicked on with the 'Set color' eyedropper? Ie. Choose a highly saturated blue on your screen; does the grey bar on the Hue slider appear above the blue area of the spectrum? And the right-hand side of the Saturation bar?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Hi Mike, thanks for helping me out with this. No matter what color or area of the screen I select with the eyedropper it always shows the same combo for HSL (the one that makes the screen look black when you select "show mask"). The eyedropper for WB Selector in Basic Correction works fine, but all the other eyedropers in Lumetri are not responsive. Same thing, no matter where I click on the screen with the eyedropper I get the same slection (please see attachements). The eyedroppers used to work fine under rosetta2 with the previous version of Premiere I had (before the M1 compatible version). Looking forward to your thoughts.

Screen Shot 2021-08-05 at 9.17.08 AM.png

Screen Shot 2021-08-05 at 9.23.00 AM.png

Screen Shot 2021-08-05 at 9.29.13 AM.png

Screen Shot 2021-08-05 at 9.29.48 AM.png

  

Screen Shot 2021-08-05 at 9.30.48 AM.png

Screen Shot 2021-08-05 at 9.31.23 AM.png

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Interesting.

First thing I would do is trash your prefs.

https://helpx.adobe.com/mena_en/premiere-pro/user-guide.html/mena_en/premiere-pro/using/reset-prefer... 

If you go to your System Preferences>Security & Privacy... is Premiere listed under the 'Screen Recording' section? I doubt this is the issue, since you say the WB eyedropper works.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

I checked the Privacy/Screen Recoriding setting and Premiere is listed. Also trashed prefs and still, eyedroppers don't respond in Lumetri (except for the WB one). Thanks Mike.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Are you using any LUTs on the clip? Either in the same Lumetri instance or a separate one? What format is the media?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi Mike, no LUTs. Just a basic color correction. Media is BRAW @23.974fps 6144x3456 (1.0). Thanks!Screen Shot 2021-08-06 at 7.19.31 AM.pngScreen Shot 2021-08-06 at 7.18.27 AM.pngScreen Shot 2021-08-06 at 7.17.46 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Ah, what camera/firmware version?

Are you using the Blackmagic RAW plugin? Version?

I know @R Neil Haugen was familiar with the current status of BRAW compatibility. You might want to check this thread:

https://community.adobe.com/t5/premiere-pro/braw-not-supported-anymore-in-premiere-pro/m-p/12165543 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

I don't know the camera details, but I'm using the 2.1 Blackmagic RAW plugin which according to Blackmagic is fully compatible with M1 Macs. Thanks for the link, Mike, but I have no issues accessing the BRAW files. Everything BRAW file related is working fine. Also, it's weird that the WB eyedropper works and not the others in Lumetri. Looks to me more like a Premiere/Lumetri issue than the BRAW plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Are you using the Lumertri from the Effects Control Panel (ECP)? You can of course ... but the difference between there and using the Lumetri panel is any time the playhead stops over a clip, it is 'selected' ... and any touch of a Lumetri control auto-applies that effect to the clip. So you don't ever need to "apply" the Lumetri effect to a clip from the Effects panel.

 

So it's a speed thing ... simply faster to work from the Lumetri panel.

 

That said ... yes, I use a LOT of BRAW, though I've not updated to the new firmware yet on my BMPCC4K. Now that supposedly they have most of the bugs out of the update I will soon. At first release, that new gen5 firmware screwed up many lenses for auto-focus plus made focus peaking so 'mild' you couldn't really see it.

 

As to using BRAW within PrPro ... the BlackMagic plugin is apparently still worth about what you paid for it ... zero. A lot of users have troubles off & on with it. I did, constantly, so I bought the Autokroma plugin for BRAW. Not much money, and it just WORKS. Always.

 

Plus their support is fantastic. One of their staffers even comes on here giving help to BM plugin users on how to get the BM plugin to actually work. Even on their site, they have the best support papers for working with the BM BRAW plugin in PrPro you'll find.

 

I can't replicate this issue, but then there's two big things could be involved there. I'm not on an M1, and those do have some things different than other coding. Second, I'm on the Autokroma plugin.

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi Neil,

 

Thanks for the advice. I've been using the Lumetri from the effects control, but I just tried the Lumetri Panel and that didn't work either--eyedroppers still not responsive. But I'll definitely give it a shot as, like you smentioned, the Lumetri panel is more efficient! I also tried exporting an Apple ProRess clip and the appliying the Lumetri to it and even with the Apple codec the eyedroppers didn't work. I don't think it's a BRAW issue. I've heard wonders about the Autokroma plugin and I'm just waiting for them to release the silicon compatible version to get it. Thanks for that recommendation as well! Do you know of any way I could send this Lumetri eyedropper glitch I'm encountering with the latest version of Premiere and the M1 Mac to Adobe, so they can look into it? It might be something they could fix on the next release. They stopped working on version on version 15.4.0. They were working fine before under Rosetta2. Thanks so much Neil and Mike for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

I wonder if @mattchristensen  or @Trent Happel  could pop in?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

@edanrogo It might also help if you can post a screen-recording of the issue. If there is a bug, it will help to pin it down if we can see see exactly where you're clicking, in what order etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

That's a great idea Mike! I'll try to get you guys a screen recording on my lunch break. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi Mike and Neil,

Here's a screen capture. I hope this helps. Thanks!

[video]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi,

Sorry for this. I happen to have the same machine but secondary color correction is working just fine for me. I would try different footage to see if you are experiencing the same issue.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi Kevin,

 

Thanks so much for your response. That is so weird! It's happening with other footage/projects. I just stumbled upon a workaround where if I dissable the curves setting on Lumetri then I can use the eyedroppers for the HSL Secondary no problem (please see attached screen recordning). So it is ok now, but it's still pretty odd since it was working fine before the latest update.

[video]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Ah, so you have also adjusted something in the curves section (which is evident by the picture change when you disable the curves section). What parameters did you adjust in the curves? Can you screengrab/record? Have you adjusted anything else before trying the Secondaries section?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi Mike,

 

I adjusted a few things on the Basic Correction window as well as RGB Cruves, but just simple things. Thanks.

 

Screen Shot 2021-08-09 at 8.56.01 AM.pngScreen Shot 2021-08-09 at 8.56.48 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I presume you havent touched anything under the 'Hue Saturation Curves' dropdown?

If you remove then apply a fresh Lumetri effect, don't touch anything, then try the secondaries..does it work?

Then if you make a simple adjustment to 'Basic Correction'..does it still work?

Then make a simple s-curve on 'RGB Curves'...now secondaries eyedropper doesn't work? Is this the case?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi Mike,

 

You're 100% correct. I haven't touched anything on the hue saturation curves menu (please see attachtment.) Also, I folowed step-by-step the adjustment sequence you proposed and that's exactly how the issue comes to be. The HSL eyedropper works fine until I make a s-curve on the RGB curves. Once I do that the HSL eyedroper becomes unresponsive. Thanks.

 

Screen Shot 2021-08-09 at 10.07.58 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

That is just bizarre ... and I can't replicate it here. I tried with say global fx mute on, everything I can think of.

 

Is it doing this on other projects and/or with other media?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi Neil,

 

Thanks so much for trying to figure this odd glitch. As I metioned to Kevin above, it's happening with other footage/projects. I just stumbled upon a workaround where if I dissable the curves setting on Lumetri then I can use the eyedroppers for the HSL Secondary no problem (please see attached screen recordning). So it is ok now, but it's still pretty weird since it was working fine before the latest update.

[video]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2