Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lumetri Scopes don't work at all in Premiere Pro 15.4.1

Explorer ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

What's going on with this 15.4.1 version?  I  installed it a few hours ago and now my Lumetri Scopes don't work at all.  I just have a blank window where the scopes should be.   I noticed this this morning when I opened up a project from a previous version and the scopes were gone.  Plus if a clip is selected, the Lumetri controls don't even work.    I also tried to render a 6min program and the estimated time to complete the render is seven hours!

My system is a Mac Pro 5,1, Mojave, 48Gb RAM, RX580 8GB Radeon, Highpoint SSD RAID, etc.   Nothing chenged except I installed the new version of Premiere.

 

TOPICS
Effects and Titles

Views

201

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

quote

What's going on with this 15.4.1 version?  I  installed it a few hours ago and now my Lumetri Scopes don't work at all.  I just have a blank window where the scopes should be.   I noticed this this morning when I opened up a project from a previous version and the scopes were gone.  Plus if a clip is selected, the Lumetri controls don't even work.    I also tried to render a 6min program and the estimated time to complete the render is seven hours!

My system is a Mac Pro 5,1, Mojave, 48Gb RAM, RX580 8GB Radeon, Highpoint SSD RAID, etc.   Nothing chenged except I installed the new version of Premiere.

 


By @PeterCorbett

What can we talk about if this program is for installation, and painting causes difficulties. I have a hard time using standard effects for transitions and various stylistic designs, but, alas, the effects also do not work properly, causing slowdowns and freezes of the view on the timeline. What can I say, I think that another program will replace your choice, at least in the next 3 years, I don't see any prospects in Premier. It is more important for them to update the icons, add shadows, and for them it is Wow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

Hey Peter,

Sorry for this. Hope we can help you fix this. Do you have any other Macs you can check this with? Have you tried any troubleshooting steps like trashing preferences or deleting media cache? Have you rebooted your computer? Reinstalled the software? 

 

If these troubleshooting steps are not working, my only guess is that an 11 years old computer may not be meeting system requirements in every area Premeiere Pro requires and pieces of your UI are starting to fail. Unexpected behavior will continue to sprial upward as you move forward in time with such a system.

 

If Scopes is working for you on a more current Macs (my Scopes are working), my advice is to consider new hardware.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines