LUT auto applied to Sony Venice .mxf files on import in Premiere

New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Having an issue with a feature film that was shot on the Sony Venice. Whenever I import the raw .mxf files into Premiere Pro (2020) it seems to be auto-applying a LUT to the footage. Solutions like the Amira Lumetri workaround, and "disable masterclip effects" aren't relevant and don't solve the problem.

 

Looking for help with this. Thanks!

TOPICS
Error or problem , Import

Views

4.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Mac or PC?

To get help, you need to supply more info - like workstation and OS, etc.

MtD

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

MacOS 10.13.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

J,

Thanks. Hardware info too, please. Include your CPU, GPU, RAM, media drive type and how it is connected.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Hi. Having same issue exactly as described above.

Tried on up to date macbook pro, intel and ryzen machines. Same effect.

Currently having to convert to prores from RAWviewer 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Does anyone have any additional information on this? I have the exact same issue as described, and I've tried Premiere 2020 with both a Windows 10 PC, as well as a 2018 Macbook Pro. The LUT is always auto-applied, even when converting the raw .mxf files into proxies through Media Encoder.

 

I can confirm the Sony Venice files are raw and there should be no LUT applied because they open up just fine as raw files in the Sony RAW Viewer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Check the Media Properties in the Project panel. Right-click the clip, then select Modify/Interpret Footage. That's where they've moved input LUTs and color space options to.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

This is the only thing that comes up when right clicking Modify > Interpret Footage:mxf_example1.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Huh, wonder if @Kevin-Monahan might be able to help with this?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

It wasn't in the Media Properties, specifically, but your suggestion gave me an idea and I was able to find the solution. See my other comment in you're interested in how to solve it. Thanks for your help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hi lane_182,

 

Thanks for this solution, it is really helpful. I got this issue importing files from the Sony Venice, and I had a lot of footage, so I wonder if there is any way to apply this to all the clips instead of going to Fx control with each clip individually.

 

Best regards to all,

Ale

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

For all those interested, I found the solution!

 

After you bring your clip into the timeline, click on "Effect Controls" and there will be two tabs. Click on the "Master * [clip_name]" tab and there should be a control setting that looks like this: 

mxf_lut_solution.png

Click the dropdown menu and select "S-Gamut3.Cine/S-Log3". As far as I can tell, this only works after it is in the timeline, and it won't work when looking at the "Source" window for the clip. This also means you will need to go in and manually select this setting for every clip in the timeline. But at least it's something. If someone has a way to apply this setting to all the clips, please feel free to share. (Copy/Paste Attributes does not work.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Oh, I assumed you'd checked the Master Clip tab, my bad! For the meta-heavy RAW and Log pro cameras, Premiere often has a Master Clip setting for their specific format. My BMPCC4K BRAW is handled via the MC tab also.

 

A "Master Clip" setting will apply across all uses of that clip in any timeline in the project. It is best used to set a 'neutral' view of the clip, so that you can then do any further corrections in the normal manner using the regular clip tab.

 

If you need to set a different MC properties setting for some uses, then you would duplicate the clip in the Project/Bin, and to the duplicate clip reference you can make changes to the MC settings that would apply to any use of that duplicated clip.

 

Neil

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hi lane_182,

 

Thanks for this solution, it is really helpful. I got this issue importing files from the Sony Venice, and I had a lot of footage, so I wonder if there is any way to apply this to all the clips instead of going to Fx control with each clip individually.

 

Best regards,

Ale

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

When I double click on my clip and go to effects, I don't have that "master" option under effects. When I click F and pull up the raw clip in the source window, its flat/log looking. its only when I drop it down on the timeline that it magically has a color grade applied, which is really annoying because the B-Cam and C-Cam don't have this problem. Only A-Cam. any idea how to solve it? its sony S-log footage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

They've changed the color management processes rather dramatically.

 

There are settings for clip color managment in the Modify/Intrepret Footage dialog now. At the bottom, and you can apply a LUT, or use the options to set a color space or override to what Premiere defaulted for the clip.

 

There are CM settings for sequences now also ... and users need to check those. That's in the Sequences menu.

 

And for some Log recorded media, they added a default transform to Rec.709 to the several 'recognized' media formats. You may be able to change this in the Modify/Interpret Footage controls. And note, those settings can be applied to entire groups of selected clips in one go. I do believe the Sony S-log is included in the ones they apply a default "manufacturer's transform" to.

 

And again, you might be able to override that in the Modify/Interpret Footage dialog.

 

And of course, some cameras have in certain formats a panel that will appear in the Source tab of the Effects Control Panel. Such as for RED, Arri, and BlackMagic RAW. I would expect the Sony Venice would also have a panel in the Source tab of the ECP. I don't know about the other Sony cams, but you didn't state which one it is anyway.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

modify-> interpret footage -> over ride color space to rec 709 worked after the 3rd time. didnt work the first 2 times for some reason.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Hi, I'm having this exact same problem but there's no color space tab present in the Master Clip tab when I have the clip selected. This is only occcuring with .mfx files 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

The place for color management of media is found in right-clicking clips in the bin, Modify/Interpret Footage.

 

And for mxf files shot in Sony S-log3.cine, that's a problem actually. It's displaying this log-encoded media as if it is intended for HLG use. Understand, all HDR forms are log-encoded, but some log-encoded media is still SDR. And Premiere's spanking new color system is getting this confused for some clips.

 

And it's not often giving the option to use the Override to Rec.709 for Sony S-log3 clips.

 

However the public beta version has new options in the Override area, including the ability to recognized and apply the S-log3.cine transform, and also the option to Override to Sony S-log3.cine.

 

So you can try those. And note, there's no problems with having the public beta installed concurrently with other versions of Premiere. And you can open a 2022 project in the public beta, then close, and open in the 2022 shipping version, without trouble.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

This finally worked out. I went into the clip modify properties and switched is from S-log to override to REC 709...which seems counter intuitive since it actually IS S-log... 

 

If it's not ass backwards and totally confusing, it's not Premiere... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LOL ... right?

 

Just glad it's working for you!

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

Not sure if you figured this out yet, but I ran into this issue too and found a solution:

 

In the project panel, select all your venice clips NOT including any folders. Right Click - "Source Settings" and change from Rec709 to "S-Gamut3.Cine/S-Log3" or whichever color space you want.

 

Not sure why the method of disabling master clip effects is different for some cameras but whatever Sony!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

I'm having the same problem. Nothing happens when I do this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Found it, "Interpret Footage>Color Space Override: Switch to Rec. 709"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Great Scott!!! That's it! Thank you! 

 

As long as all the clips were the same media type I was able to select all, interpret footage and change the color space to REC 709. 

 

Seams counterintuitive because the footage was actually shot in Slog 3, but that's the solution to take off the auto LUT applied to Venice footage! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines