M1 export problems

New Here ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

I cannot get my M1 mac to export anything without glitches. Tried the whole Rosetta thing but that works only sporadically. I'm on the 22.4 version and it's still happening. Seriously Adobe, this is a major problem; i've had clients saying why can't i get the files to them. Can anyone help at all with a workaround?

 

TOPICS
Editing , Error or problem

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Hi jonnyholmes,

 

We're sorry to hear about this. Please share a screenshot of the glitch that you are getting in the exported media. Also, let us know the type of media files you are working with, the effects applied & the export settings. We're here to help, just need more info.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Thanks for getting back Sumeet - apologies for not replying earlier. I'm running Premiere 22.4.0 on a M1 Macbook Pro. It doesn't matter what media files I'm working with as the problem occurs regardless. I'm outputting H264 High Bitrate & also Quicktime Prorez. It appears to happen more when exporting the H264 but it does happen sometimes on the QT's as well. I've attached an example of a glitch - but they vary to being just a single frame (like this) or 6 or 7 frames of flashing glitches. Hope you can help me out - cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Ar you rendering in Hardware or Software mode? Can you try the other mode?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

LATEST

I'm in Hardware mode - I'll try the Software mode though to see what happens - thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines