• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

M1 Mac: Black screen during preview and lag on play

New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Hi all,

I have recently bought M1 Max Studio with 32 GB of ram.

When trying to preview clips in the time line, it shows black screen. Additonaly, there is a lag when clicking play. I read that changing the "Video Rendering and Playback" setting from the default "Metal" to CL might help but it's grayed out for me and can't change it.

I have the most up to date version of the OS and Premier.

I would appriciate any help in this matter.

Thank you.

Kind regards,

Daniel

TOPICS
Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Update: I have tried the same thing on Premier Pro Beta and the previous version. Still the same problem. As soon as you add the simplest edit to a clip, the above happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Hi! I'm having this exact same problem on a brand new MacBook Pro M1 - did you manage to find a workaround or fix? Many thanks for posting! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

LATEST

what are you source properties and sequence settings?  Any chance your sources are from a smartphone or a screen recording?  If so, the problem may be variable frame rate sources which can cause intermittent and unpreditable issues.  Here's how to diagnose and solve the issue


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines