• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

M1 Max RAM filling up and stalling 2 minutes after project launch

Community Beginner ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Hello,

 

I'm finishing up my feature on Premiere and, all of a sudden, after about 1-2 minutes of use, I get a macOS message that Premiere is using up 130 GB of RAM on my 64 GB M1 Max MacBook Pro. Premiere is unusable on this maxed-out new laptop.

 

Any suggestions?

TOPICS
Crash , Editing , Freeze or hang , Performance

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Hi there!

Sorry to hear that. Could you share the screenshot of the message? Does it appear while working on a specific project?

Do you have any third-party plugins?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

No message from Premiere. Just one from macOS that says I'm out of system memory because Premiere is taking up 130 GB of RAM. And it seems to happen on this feature project of mine. I have a few third-party plugins. It's strange because this issue did not happen a few weeks ago with the same exact project on the same machine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

This is happening with me all day as well. I have the iMac M1 16GB.

I'm working on a simple 30second edit and I can't scrub, play or edit anything as the preview just goes black and then starts lagging. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines