• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Major Issues with Docking Adobe Premier Pro

New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Please can anyone help: I am halfway through editing a movie (im a content creator) in APP 2022 - 

My endint screen has changed as below The top two docks in now in the wrong place, they should be in in the oppisite areas Source:(no clips) should be on the right hand side and Program: intro new (now top right should be over on the left side) as such I now cant hit the play button (as i could previously which is now showing in the source:(no clip) area top left so i cant preview or watch the editing underneth back.

 I have tried hitting work spaces and re-set to saved layout but this has automatically saved so i cant do that - i have tried un dokcing and it still wont work - i need to be able to play the edit as you see in the bottom half of the screen and then export. thank you 

1.jpg 

TOPICS
Editing , Formats , How to

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 03, 2022 Oct 03, 2022

If what you want is to show transport controls in the program monitor, then press the wrench and enable "Show Transport Controls":

transport controls.png

Likes

Translate

Translate
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Your screenshot is 640x480, and I can't see the text. Please post a higher resolution version. It might help us clarify what is going on. The Source Monitor and the Program Monitor have playback controls.

 

> I have tried hitting work spaces and re-set to saved layout but this has automatically saved so i cant do that 

Yes, that is the right thing to do. But "saving" has no effect on the default version of PR's build in workspaces. When you "Reset to saved workspace," it goes back to the default. You can't save over that version.

 

If something has broken, resetting Preferences may help.

 

Stan

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Thanks Stan - apologies about the crap grammar i should have re-read that post - at present the program monitor isnt showing as having a playback in this latest shot my ihpone resolution wont allow me to make th epicture any better

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

don't know if this is the problem, but Iphone footage is almost always variable frame rate which can cause intermittent and unpredictable problems although never heard of this symptom.  Here's how to diagnose and work around the issue


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Hi Stan, Thanks for your reply. The main issue is i'm missing the playback monitor controls for the picture top right of the screen, i know you cnt see it properly - have have re-set to original settings but the problem remains i can't edit without the control panel i do have it on the left side of the screen but i think i have somehow changed the two over from left to right - and no matter what i try i cant get them back into their correct places - i have also uninstalled and re-installed but still the same. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Did you enable "Stacked Panel Group" in the Project tab?

That display option allows the panel to scroll and can easily cause what's otherwise visible to scroll to where it's not visible as expected.

 

WarrenHeaton_0-1664829041418.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Wow, Warren. Yes, I can make it look just like chris' screenshot that way. But "reset to saved layout" fixes it.

 

Stan

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

If what you want is to show transport controls in the program monitor, then press the wrench and enable "Show Transport Controls":

transport controls.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Ali, thank you this has resolved that issue, however, there is now another issue with the footage Picture 1 and Picture 2 are imported from my C: drive video footage - both a recorded by the same method and software when i drag them seperately into P PRO they are all the correct size - however, if i drag them both onto my time line picture a shows the footage at the correct scale while picture 2 shows when i hit the next piece of footage its reduced in size i have set all settings to zoom level Fit and 1/2 size - seperately they all come out the right size like i said but its only when i put both together in the same time line this problem exists. any ideas? thank you 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

thumbnail.jpg

image1.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

so select each clip in the timeline, right-click and choose properties and tell us the pixel dimensions of each clip.  If they match, then choose the clip in the timeline that looks the way you want it to, clikc and copy and then control click on the clip that doesn't appear properly right click and choose paste attributes (or go to the edit menu and choose paste attributes) and make nothing but motion is selected...  That should match the 2 clips...  

 

Another thing I noticed, you talk about how both clips were recorded with the same method and software.  Are these screen recordings?  If so, there can be issues with the clips having a variable frame rate which can cause intermittent and unpredictable issues, although I've never heard of scaling being effected.  Here's how to diagnose and workaround the problem if necessary.  Probably a good idea to go into greater detail how these clips were recorded.


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

Also, might be a good idea to start a new thread since you have a new problem...  This will help people both contribute to helping solve this problem and people who have a similar problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Hello, can you clarify more:

How did you know that they are both the same size when imported in PPro? What do you mean by "i have set all settings to zoom level Fit and 1/2 size - seperately they all come out the right size"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines