• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Marker data disappears in the panel Premiere (video)

Explorer ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Hi there,

 

My marker data disappears in PP cc19 v 13.1 I spend hrs adding markers with text so I could find specific moments easily. But now I cannot search the markers. 

 

See this video: https://youtu.be/Fvj29M8CQIs 

 

So at the start (since I saved the project when markers where visible), the marker data is visible in the panel

I can do a search. But as soon as I click and go to a marker...the panel is cleaned out. Search does not work. 

Only thing that works is when I add a new marker, then the data is back. But only untill I click something. https://youtu.be/cyBAzDaz1LA

 

How do I get this data in the panel to be switched on and searchable all the time? 

 

TOPICS
Error or problem

Views

925

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Oct 04, 2023 Oct 04, 2023

I have the same problem with v23. There lot's of annoying bugs) 

Votes

Translate

Translate
Community Expert , Oct 04, 2023 Oct 04, 2023
quote

I have the same problem with v23. There lot's of annoying bugs) 


By @user765

 

How do I write a bug report? - Adobe Support Community - 13361863

in a new thread.

Votes

Translate

Translate
Community Expert ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

You probably want to disable 'Selection follows playhead'.

Your markers are timeline based markers - these are visible if you don't have any clips selected in the timeline. When you select a clip you will see markers associated with that clip. You can add a clip based marker by adding a marker with that clip selected.

There isn't currently a way to view all timeline based markers and clip based markers at the same time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

thank you Mike. Gave it a try. Didn't work. Tried saving, restart with it disabled from the start...didn't work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

When you click on the marker and your playhead moves to it, the marker is selected and so that is why the other markers disappear. Click on the empty area above your video tracks to deselect the marker - then the other markers will reappear in the markers panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Hi Mike,

 

Thanx again man. Appreciate it.

Sadly this is not the case. No matter where I click, they never reappear.

 

Only solution that worked for me is to accept that it's a bug and revert the project back to CC17 version. 

I used this video to revert back (luckily I still have cc17 installed) https://www.youtube.com/watch?v=ZJO4PlHASIs 

 

Opened the project and automatically all the info of the markers was visible in the Markers panel. Working like a charm.

So many times that cc19 has let me down. Somehow cc17 never just stops, it does exactly what I want. While cc19...Still I try and have to work with people who only have CC19.

 

Anyway, thankx for your help..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

@Viduals - M. Woutersen - Despite this comment being 3+ years old it is still relevant.

I'm using v23 - same problem - nothing worked to get markers to show in the panel.

I followed the video instructions to convert the project file to a previous version and opened in v22 - and ALL markers are now visible in the panel using v22.

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 16, 2023 Apr 16, 2023

Copy link to clipboard

Copied

Hi Nate, 

 

That's bad, but I am glad the revert video at least led to a working project for you 🙂  

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

I have the same problem with v23. There lot's of annoying bugs) 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

LATEST
quote

I have the same problem with v23. There lot's of annoying bugs) 


By @user765

 

How do I write a bug report? - Adobe Support Community - 13361863

in a new thread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Have you tried PP v14? Do the markers not appear when you click above the clips but below the time ruler?

The behaviour shown in your video is expected - can you record the behaviour you are experiencing with 'Selection follows playhead' off?

Annotation 2020-01-10 120357.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2020 Jan 11, 2020

Copy link to clipboard

Copied

Hi again Mike,

 

No, I haven't tried v20 yet. Lost so much time on this that reverting back to cc17 was mij best option. I knew that would not let me down. And it didn't. 

I made a video: https://www.dropbox.com/s/old130cgjnpuwgj/4mike.mp4?dl=0 

 

 

greets,

M

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Ok, well hopefully you can get your project finished succesfully in cc17.

Not sure what the issue is with 2019v13.1 but give 2020 v14 a try on the next project and hopefully it will work for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines