Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Markers are on timeline, but not showing up in my markers panel

New Here ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

I can add a marker with M or the button onto the timeline, but the markers are not showing up in my panel for me to edit the in/out and add comments. does anyone know how to fix this?

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

Sequence or clip markers? What specific dot version of PR?

There was a bug with sequence markers, fixed in 2018.1.2.

If clip markers, they can get out of sync, and you can't tell for sure which are "real" and "phantom." One method that works for me sometimes is to save, close PR, reopen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

I am not sure what specific version, but I have the most up to date 2018 version, I just checked for updates. I think they are sequence markers?

I tried to save close and reopen with no luck. you can see in my screen cap what the issue is...Adobe cap.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

Go to help about the top of the screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

Try changing the panel focus from the Program Monitor to the Timeline and see if they appear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

Make sure nothing is selected in the timeline.

Click on a empty track.

Show all clip markers in sequence should be turned off in the hamburger menu

At least that is how it works on my system.....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Thankyou, I had this issue for a while and didn't know what to do about it. But know I know how to do it thanks for that, appreciate it. 🙏 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

LATEST

This worked for me thanks.  Also learned about hamburger menu : ]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

ameliab,

Sorry for the frustration. Did you check out Ann's advice. Did that help you? Let us know, OK?

Thanks so much!
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

In CC2017, I too have experienced it.
And have found that the markers appears randomly/automatically when I do diff things. In all cases though, I've to keep the option 'Show All Clip Markers' turned off.

Mostly, I've to turn the Markers panel off and then back on.

 

Sometimes, when my CLI crosses a marker, they stop showing, others times, they start showing at the same occassion. Sometimes they start showing when the focus changes from one panel to other.

And once/twice, they started showing/disappeared even when I didn't change focus or did anything at all with markers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Did anyone find an answer to this? Everything was fine for me yesterday, but starting today, my Markers list only shows one marker per sequence (I have dozens of markers in each of my sequences). I've tried everything mentioned in this thread but nothing works. Help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Anyone? When I open my Markers window, it's blank, even though there are many markers on my sequence.

Markers-disappeared.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Just had this issue after years of working. All I did to get them back was to select a clip on my timeline then deselect that clip and all markers showed up. Hope this helps. Very odd.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines