• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Mask position bug?

New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

(See attached). Trying to move a mask cut out across the screen, but when i animated the position only the mask points move, not the actual cut out. Any solutions?

TOPICS
Editing , Effects and Titles

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Which parameters are you animating: Mask Path or layer's Position? post a screenshot showing  your whole workspace including keyframes in effect controls panel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

I'm animating the layer position. Should it be the mask path?

image.jpg

image.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

"Should it be the mask path?"

No.

As I see, it looks like the mask is applied to the crop effect, you should put the mask on the "Opacity", no need for the crop effect at all.
Put the mask on the opacity and let me know if it worked for you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

I put the mask on opacity and it still doesn't work. I can't make any changes to the layer (scale, position etc) once the mask is done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

LATEST

That's strange, when the mask is done, it should move with the layer when you use position, scale or rotation.

If you delete everything and keep the problematic clip, and if you can share the project via PM, then I can give it a look and get back to you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines