Media encoder inside premiere pro super slow

New Here ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

The new media encoder inside premiere pro seems to be suuuuuper slow and laggy

https://www.loom.com/share/f03a96b5fe894cf69022769a25043619

Anyone else having the same issue?

TOPICS
Export , Freeze or hang , Performance

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Please post your video on Youtube so we dont have to open unknown sites.

 

FAQ: What information should I provide when asking a question

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Thought loom was a pretty common screen capture platform. But here it is on YouTube

https://youtu.be/8DjUoz860CQ

 

Latest version of premiere.

Computer is windows 10. I can find exact versions of each when I'm back in the office.

 

Computer specs but I can't imagine it's a lack of performance on the computer side

CPU: AMD Ryzen 9 5950X 16 Core

Graphics card: EVGA Geforce RTX 3090

RAM: 128GB G.Skill Trident Z Neo RGB F4-3800C18D-64GTZN 64 GB RAM (4X 32GB) DDR4 3800MHz, CL18 1.4V, 18-22-22-42

Motherboard: Asus ROG Strix X570-E Gaming Motherboard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Also the media is on a local server which I guess ordinarily could be a red flag but I have a 10g fibre line into the network from the computer and the server has a 20g fibre line out plus an SSD cache on it. Plus this feels more like an interface issue to me and the performance of the interface shouldn't be reliant on the media location. Premiere is installed on an m.2 1tb local drive so that shouldn't be the issue either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

That is super slow.

Not sure about the server.

Start with some basics.

FAQ: How to reset (trash) preferences.

FAQ: How to clear media cache files

 

BTW never heard of Loom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hmmmmm I know this doesn't help because it doesn't have any resolution... But it seemed to fix itself within a few days. I'll hop back onto this channel if it does it again!

 

If you do a lot of this kinda tech support stuff, defos worth checking out Loom. It was a life changer for me (that's a bit dramatic but it makes capturing screen shots for stuff not working properly suuuuper easy)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

Often some loading up projects, saving, rebooting does the trick for me.

Looks like after each update Premiere needs to settle down first......

 

I use camtasia and snagit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Wow ... that is freaking painful to watch, just ... yowza.

 

My 3060x Ryzen, also 128Gb of RAM with a 2080Ti is screaming along, as is my 3-year old Acer laptop, best it's ever done in Premiere.

 

And then another user like you ... and our desktops aren't all that different ... is getting that total crud for 'performance'.

 

This is just weird.

 

I'm calling on @RjL190365  to pop in. He's the best 'head' around here for the tech side of getting Pr to run. That slug you're getting is atrocious.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines