Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Media Encoder keeps crashing since latest updates

Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi 

I have spent most of this morning trying to export a video as a 4K Youtube video but my media ancoder keeps crashing at the same point.  I previously got this error on a older PC but have upgraded my PC in May using GPU acceraltion and have not since had any issues with most 4K renders of about 15min videos taking about 30mins.  

Today the estimated time for full render is more than 10 hours to start with and the rendering crashes at the same piont almost an hour into the rendering and only 5:20min into the video I am trying to render.

 

After the 2 failed attempts at rendering in 4K, I am not attempting to do a HD version (as I have to upload the video today still!) but am still getting an estimate of more that 6 hours on the video.  My GPU is running absolutely flat out and I cannot do any work on the PC while rendering - which I could previously do quite easily.

 

What has changed with the update and what can I do to improve these render times and be able to render in 4K again?

TOPICS
Error or problem, Hardware or GPU

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Even the HD render fails at the same point. I am at my wits end on what to do having wasted almost 4 hours now trying to get this one video rendered and I have a second video that needs to be completed by tomorrow that will probably take even longer to render!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I have reverted to 15.1 and hope that will work better because in my opinion 22 is broken...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

OK that doesnt work as the projects are not backwards compatible 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

first, there are techniques to make the project compatible with earlier versions of premiere.  Just do some searching here.  Of course any new features that are part of the project will not transfer.

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings including frame rate and codec.  

Software updates often put great demands on your hardware so never a good idea to start editing in the update until you're sure it's working properly.   

And are any of your sources from screen captures or recorded on a smartphone.  If so, the problem may be caused by clips with variable frame rates which can cause inconsistent and unpredictable problems....

Here's how to confirm this diagnosis and fix it.use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

The failure point had a jpeg picture inserted on Video track 3 over the video - however this is an edit I do all the time in many of my past videos so it has not been a problem until the update.  Will I still need to do this handbrake and then will i need to do it for each and every photo I add into the videos?

I am running the latest Premier Pro and Media Encoder - 22

I have Windows 10 Pro installed V21H1 

I am running a AMD Ryzen 5 PRO 4650G with Radeon Graphics 3.70 GHz and 32GB ram and Nvidia Geforce GT 710 2gb Graphics Card 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

are you using any iphone or screen recordings?  If so, yes you need to convert to constant frame rate.  As I said vfr "can cause inconsistent and unpredictable problems...." so just cause they didn't happen before...  

 

what happens if you remove the jpeg?  If it exports then to a robust highquality format like prores hq, bring that exported file back into premiere into a new sequence and try adding the jpeg. 

 

Your sequence can also be corrupt...  create a new sequence with the same settings and select all in the old sequence and copy and then paste into the new sequence...

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

LATEST

Its not the sequence - I exported directly from Pr as suggested in another post on the topic and the project renders completely without any issues - the problem seems to reside in the Media Encoder 

However, while this work around is a solution to my issue it does mean not being able to use Pr for any other projects while the render completes and makes the Media encoder and the benefits of it redundant.

 

The clips I was using was a single GoPro 10 recording in 4K30, no iphone or screen recordings. And I overlayed parts of the clip with pictures I had taken with my Sony camera.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines