Media Encoder start up on its own while running Premiere Pro

Explorer ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Anyone else noticed this?

I will be editing in Premiere Pro and then I'll see Media Encoder start up and then it begins recompressing a bunch of files.  Not only did I not open ME, but I didn't tell it to compress any of those files.  It is a pain because it clogs up my internal HD, creates duplicates, etc... if I don't catch it and force quit before it starts working in the background.

 

Is there a box I need to uncheck somewhere?  

TOPICS
Error or problem , Export , Import

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 03, 2022 Mar 03, 2022
Hey Anthony! Let's take a look. I'm wondering if you have any ingest settings enabled that would need Media Encoder to work. Ing. When you make a new project, switch over to the "Ingest" tab and make sure it's disabled.  If you're in the middle of a project, you can access the Ingest settings by going to File>Project Settings>Ingest settings. More info on what Ingest settings are and how to use them is available here in this HelpX article.

Likes

Translate

Translate
Adobe Employee ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Hey Anthony! Let's take a look. I'm wondering if you have any ingest settings enabled that would need Media Encoder to work. Ing. When you make a new project, switch over to the "Ingest" tab and make sure it's disabled. 

 

 

If you're in the middle of a project, you can access the Ingest settings by going to File>Project Settings>Ingest settings. More info on what Ingest settings are and how to use them is available here in this HelpX article.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

LATEST

Hi, Caroline.  Yes, that's it exactly.  I use a tablet and must have hovered over and mistakenly clicked it one late night.  

 

Thanks so much for solving the mystery for me!! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines