Mercury Playback Engine GPU Acceleration (CUDA) Makes Renders Fail/Flicker/give green Frames

New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

When I turn on Mercury Playback Engine GPU Acceleration (CUDA)

It makes Renders Fail/Flicker/give green Frames.

When turned off everything works again.

This problem is new to me.

The only change to my system has been an update from win 10 to win 11.

 

 

Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz   3.60 GHz

64.0 GB RAM

Nvidia GeForce GTX 1080 Ti

 

Premiere Version 22.4.0 (build 57)

 

All drivers are up to date.  

 

TOPICS
Error or problem , Export , Hardware or GPU

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 20, 2022 May 20, 2022

You may need to reinstall an older driver or something. And naturally, make sure you're using the Studio and not Game-Ready drivers.

 

Neil

Likes

Translate

Translate
Adobe Community Professional ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

You may need to reinstall an older driver or something. And naturally, make sure you're using the Studio and not Game-Ready drivers.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

LATEST

Many thnks for the fast reply. The problem seemed to be that I've downloaded the game ready driver for my video card and not the studio version... 😞

Thankfully it all seems to be working now! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hi there!

Sorry to hear that. Are you getting this issue with particular files? Could you let us know the exact version of the GPU driver installed?

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines