misalignment between voice and video after I expot the video

New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Dear all, whenever I export a video there is a misaligment between video and voice. When I watch it in the timeline, everything looks perfet. Then I expot, and mouth says something and voice is on late. 

I exported in Youtube version. I made the video di Huawei P40 5g phone. 

Can You help me, please? 

thank You all 

Have a Good Easter! 

Cheers 

TOPICS
Export

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST

If the footage is variable framerate convert to constant framerate with Handbrake or Shutter Encoder before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines