• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Missing first frames of video - Premiere Pro export

New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Hello!

 

When exporting my videos I notice that the first frames are missing (like 18 frames) (a gray screen appears while the audio starts playing). Audio is exporting with no problems from the beginning. 

 

So technically my video starts 18 frames later than my audio does.

 

I checked my in and out points on the edit and export tabs. I don't know what could it be. Has this happened to anyone else? How can I fix it?

TOPICS
Editing , Export , Performance

Views

238

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 15, 2024 Jan 15, 2024

Please use the free MediaInfo and post a screenshot of the properties of your source media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate before importing into Premiere Pro:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Votes

Translate

Translate
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

If there is no video clip for those 18 frames, you best put a black video for those 18 frames.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I have both video and audio since the first frame of the sequence, but when I export it, I only hear the audio and don't see any video for the first 18 frames of it, only a gray screen. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

Please use the free MediaInfo and post a screenshot of the properties of your source media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate before importing into Premiere Pro:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines