Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Missing Sequence in Premier Pro v15.0

Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I started a project after starting the initial tutorial, I saved a new project called della crew, as I was going along I was saving and noticed auto save was doing it's thing as well. At some point the app froze and I restarted my pc, I've checked to see if there is a sequence in the project view nothing, and checked some of the auto saved projects as well. Any help would be appreciated to find the missing sequence.missing-sequence.png

TOPICS
Crash, Editing, Error or problem, Freeze or hang

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 16, 2021 Aug 16, 2021
Actually I found the issue when I read https://community.adobe.com/t5/premiere-pro/sequence-gone-missing/m-p/10750344,  the sequence was under the initial tutorial under  C:\Users\public\public documents\Adobe\Premiere Pro\15.0\Tutorial\Going Home project, and my media files were all under the new project della crew.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Bad luck. App froz and all is gone.

That is why its important to make back ups.

FAQ: When to use "Save A Copy," or "Save As," or just "Save".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

Actually I found the issue when I read https://community.adobe.com/t5/premiere-pro/sequence-gone-missing/m-p/10750344,  the sequence was under the initial tutorial under  C:\Users\public\public documents\Adobe\Premiere Pro\15.0\Tutorial\Going Home project, and my media files were all under the new project della crew.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines