Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


MOGRT inserted on timeline freeze to 15%

Enthusiast ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

In the previous version of PPRO (15.4.1) and the last one the 2022 ( 22.0) Everytime a MOGRT created with After Effects from the equivalent version, was inserted from the library, it stick and freeze to 15%. When I try to cancel, on the previous version I had to wait almost 2mn or more in order to cancel the action. On the last version 22.0 , cancel will just least for ever until you force Premiere to quit. Tested on Mac and PC, it's the same issue.

I'll try to vcreate an other MOGRT from Premiere and have a try but I wanted you guys to know that .

TOPICS
Editing, Error or problem, Freeze or hang, Import

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Just chiming in to say I seem to be having a similar issue. I have a library of motion graphics templates exported from AE and one of them gets completely hung up when dragging it onto the timeline this same way. Weirdly this doesn't happen with all of the templates, just one. For the time being we've decided to stick with Premiere v15.4.1 (aka2021) where there doesn't seem to be a problem.

 

I suggest sticking with Premiere 2021 until they sort out these problems with dynamic link - my guess is that's what's causing the problem with our essential graphics templates in premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Wow. I have a fairly decent and recent rig…

 

And having the same problem, having waited for several minutes, stuck at 15% loading too, I thought things were desperate. Tried to reinstall, tried to reexport, tried everything reasonable and lost considerable time…

 

Except for one thing : I didn’t try waiting for several hours, or even days… but on Tuesday evening I decided to give it a go. I left my office and let the loading window sit still overnight. I just came back to my office this morning and… abracadabra ! My mogrt was kindly sitting on my timeline waiting for me to admire it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Bad news. I closed and reopened PP. Stuck at 15% again…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Ok. Took 3 minutes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Not ok !

 

"Media offline". Wanted me to point to an *.aegraphic file embedded in the mogrt. Did that. Works again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

An acknowledgement and fix! https://community.adobe.com/t5/premiere-pro-discussions/faq-fix-hanging-with-after-effects-22-0-comp...

 

Disabling multiframe rendering in After Effects before exporting my essential graphics template seems to have fixed my issue. Still going to wait for the beta update before asking my team to move up to 22 tho..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Ok this reply made me fully cackle. My poor essential graphics template is eternally stuck at 15% after leaving it overnight. I'm glad yours is showing up to do the work if totally, unacceptably late.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines