Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


MOGRT template shows nothing in project monitor

Community Beginner ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

Hi All and Adobe,

On this website you can download 5 mogrt presets: https://sellfy.com/p/cGIE/

There are all made in Premiere Pro cc 2018 12.0 and exported in premiere with option 'export as motion graphics template'. Some of the users have no issues using this, some other users can import and put it on the timeline, but the project monitor stays completely black and nothing is shown in the effects control panel. This seems to be the case on different versions of Premiere Pro cc 2017 and 2018 that have the essential graphics panel.

In this video example - YouTube  you can see an example of the issue.

Anyone got a idea why it works for most users and does not work for some?

Views

4.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 26, 2018 Jun 26, 2018
Hi,Have you tried choosing Project Settings > General > Renderer > Mercury Playback Engine Software Only?Let us know if that works for you.Thanks, Kevin

Likes

Translate

Translate
Adobe Employee ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

n.d,

The video has been removed from YouTube. Are you still having this problem? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

No, it's not solved. Video example can be found here: Example - YouTube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Hi,

Have you tried choosing Project Settings > General > Renderer > Mercury Playback Engine Software Only?

Let us know if that works for you.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

Hi,

I am expereincing this same problem and the solution above did NOT work for me. I am using Premiere Pro CC 2020. I've been creating other mogrts and they all work fine in Premiere. But now I have one that only shows a black screen when it's on the timeline and two others where the elements (texts, shapes...etc.) flicker on and off when they are sppose to stay solid.

 

Any other suggests for fixes?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2018 Jul 30, 2018

Copy link to clipboard

Copied

For some users this worked, but bot for all. Best solution so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

Hi,

I am expereincing this same problem and the solution above did NOT work for me. I am using Premiere Pro CC 2020. I've been creating other mogrts and they all work fine in Premiere. But now I have one that only shows a black screen when it's on the timeline and two others where the elements (texts, shapes...etc.) flicker on and off when they are sppose to stay solid.

 

Any other suggests for fixes?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

Hey Kelsey, 

 

Did you ever figure this out? Our studio is having the same problem, but it's only on one computer. The same MOGRTs work perfectly fine on the other computers. They are all Apple computers with various operating systems. Same version of Premiere Pro (14.0) and After Effects (17.0). Since we're in the middle of a project, we've been holding off on updating the software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

LATEST

Had the Same issue it would show up blank on the timeline and when i would put it on top of a layer of footage ,  click on the Mogrt and in the effect controls scale it down and reposition it , i thought it was super complicated im glad its not tell me if it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines