MOGRTs not loading and media offline on mac M1 Max

Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Just last week I was working on a project. Everything was fine. Now when opening the project, all the MOGRTS are "pending", it says the scratch disks are offline or that it doesn't have access (it does), all the ProRes footage is offline and can't be reconnected (it is there, in the exact same place). I can replace the media (from the exact same location it was always at), but then I have to replace the clips one by one.
I have tried clearing my cache, checked permissions, checked that Premiere has disk access (the full disk access option doesn't even come up when I open "Privacy and Security")


I was just supposed to change a few texts in this project. It was done. Now it looks like I will have to reconnect every single clip, make new MOGRTs from scratch (none of them work - I can't even import the template to Premiere. It says: "Unknown error while processing motion graphics template".


I am working on a new Macbook Pro 16", M1 Max, 64 GB of memory, running Monterey 12.3.1 and newest version of both After Effects, Premiere - the works.

TOPICS
Crash , Effects and Titles , Error or problem , Freeze or hang

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

After troubleshooting this for several hours, it was clear Premiere was not recognizing the external disk (despite opening the project from it). I believe I have checked all permissions. I have moved all data onto the local hard drive of the Mac and have been able to finish my work. Still doesn't explain why I can't access the disk from Premiere. I did a disk scan/first aid - but disk utility didn't find any faults with it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

Try shutting down your MBP.

Connect the external drive to a different port/bus.

Try again to work in your project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines