Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Morph Cut is glitching, jumping between frames

New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Hi guys, 

So in a project I'm working on now that requires a lot of morph cuts (~20-30 total) I've been experiencing some weird issues with morph cut that I've never seen before. Essentially the first 11 times I used it in the sequence it's fine, but then each one I've applied afterward get's all glitchy, jumping between two frames for the entire duration of the transition. I've tried clearing the media cache cause I thought it might be an issue with running out of cache space, but that didn't do the trick. Permiere us up to date. I've tried fixing this on both my Mac and my PC with the same results so it's not a hardware issue. Any ideas on how I could fix this? 

:R

TOPICS
Effects and Titles, Error or problem

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

I'm also having this problem, except the morph worked fine in a separate project earlier today, but this evening I started a new project and now it's glitching by jumping between the two sets of footage. Up to date software etc too.

Tried deleting in-to-out render files but that didn't help.... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines