Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Motion effect (position) bug?

New Here ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

Hi!

I'm doing the simplest graphics for a short cooperate film- a layer based timeline showing different important moments in the company history. I made the layers in photoshop and imported it into Premiere. I nested the layer to make them move the same and used keyframe position markers to make the timeline move into the frame > slow down > glide for a while > and then rush out.

But during the ""gliding" part, it suddenly decides to change direction and glide back i bit than change direction again and fall in to the right path all dough i did´t added any keyframes telling it to do so. Why?

My psd- file has the proportions 2200x1080 - i needed the extra pixels to "glide on" - but i can't see that i would be a problem.

I imported the psd-file as a sequense.

In my nested sequence I added a title layer with all the text graphic.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

I am having a similar problem. I have just run into a host of issues when adding scale and position keyframes to a video layer. It would appear that Premiere simply has bugs in one of its most basic, fundamental functionalities. Pretty troubling that this kind of thing could go unfixed for so long. Apparently this is not a new issue. I hope Adobe realizes that having a wide array of tools and abilities does not do you much good when you pay so little attention to fundamental flaws/bugs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

What you're seeing isn't being reported here in droves, so it may be premature to call it a "bug".

Use the guide below to post up the details.  Maybe we can help.

How To Ask For Help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

I've had that issue when placing keyframes in between existing keyframes on several different versions of Premiere Pro.

I fixed it by recreating the keyframes in chronological order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

This is still a problem in 2020 version. Very frustrating. Often fixed by redoing the keyframes in chronological order, but even that doesn't always work. Adobe need to fix this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Why not use the Transform effect instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Because it does exactly the same error. You set a keyframe, move the object, set a new keyframe. When you play back it jumps back and forth during the smootly set one way movement. This is a joke. I can't believe I find a bug in premiere pro every second week. How do they do it? And such a major function....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

LATEST

Not seeing this issue on my system. Make sure keyframes are linear.

Try resetting preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines