• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Motion Graphics are green

New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

When i add motion graphics after reinstalling windows I get green graphics and they are not what it looks like in the preview. When i add to my timeline i can see its all green  like in the photo. How do i fix this? i have reinstalled adobe more than once. I am running windows 11 adobe 2023 and i ve tried older versions as well same issue. I am running an i9-12th gen with nvidia 3080 rtx 10g with 32gb of ddr5 ram

TOPICS
Crash , Editing , Effects and Titles , Error or problem , Export , Hardware or GPU , Import

Views

848

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

It looks like something is wrong with the background, and that depends on the template and the options provided with it. Does it require any third-party plugins? Is it compatible with your Pr version? Do you have the option to replace the background and you didn't do that?...
Also, posting a screenshot of the template's options in the essential graphics panel would be useful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

I do not think so. I have never had an issue before with that motion graphic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

whoa thank you that is alot of stuff to try i will start with all of that and let you know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

none of that worked super bummer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hi HUSKER,

Sorry. You might try a clean reinstallation of your video drivers from the NVIDIA site. Can you please try that step?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Please also try disabling hardware accelerated decoding & encoding under Edit > Preferences > Media & check if it's restoring the preview.
Note: You would need to restart Premiere Pro after making these changes.

 

Thanks,

Sumeet

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines