• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Mouse wheel scroll behavior on program window

Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Has anyone figured out how to stop the mouse wheel from zooming while on the program window? I use to use the scroll wheel to scrub through the video in that window and while you can technically still do that by placing the cursor at the bottom of the timeline the new change is just as frustrating as having it jump around erratically. Someone, please tell me Adobe is also implementing a setting somewhere to TURN THIS STUPID FEATURE OFF!

TOPICS
Editing , Error or problem , How to , User interface or workspaces

Views

383

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jun 01, 2024 Jun 01, 2024

Hi Jesse,

The behavior you're experiencing is part of the new 24.4.1 update. You can still use the scroll wheel to scrub through your timeline, but now you need to hover your mouse over the time ruler in the Program monitor.


Hope this helps!


Cheers,
Paul

Votes

Translate

Translate
Explorer , Jun 02, 2024 Jun 02, 2024

This is very unhelpful and not the correct answer. I understand it's a new feature. I want the ability to disable it because it's annoying. I would think that it would have been obvious since I stated that in my post

"...while you can technically still do that by placing the cursor at the bottom of the timeline the new change is just as frustrating as [having it jump around erratically]."

Votes

Translate

Translate
Community Expert ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Hi Jesse,

The behavior you're experiencing is part of the new 24.4.1 update. You can still use the scroll wheel to scrub through your timeline, but now you need to hover your mouse over the time ruler in the Program monitor.


Hope this helps!


Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

This is very unhelpful and not the correct answer. I understand it's a new feature. I want the ability to disable it because it's annoying. I would think that it would have been obvious since I stated that in my post

"...while you can technically still do that by placing the cursor at the bottom of the timeline the new change is just as frustrating as [having it jump around erratically]."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Hi Jesse,

I’m sorry I missed that you already mentioned knowing about scrolling over the time ruler in your first message. It looks like there isn't a way to disable this new functionality right now. I think the best course of action would be to make a feature request, especially since a few other users have raised similar concerns.

Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I have since this post made a feature request, thank you. I have little faith anything will change, but, it's posted nonetheless.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I'm very happy I was able to find this post. So thanks for making it. It's really frustrating that I had to look this hard for any solution to this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

LATEST

I absolutely hate this new feature too, and can't figure out how to turn it off. Let me know if you find any solutions please.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines