Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mouseclicks lagging, or not even working

New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Mouseclicks often times do not work. I am in the effects panal keyframeing the position of a clip, which works fine, but when i try to hit the little arrows to drop down the menu, it doesnt work. Same is for my workspaces, i cant even click on them, like changing from Colour to audio. 

TOPICS
Editing

Views

295

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 23, 2021 Jun 23, 2021
Described issues are caused by nested audio: delete or disable Show Audio Waveform.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Described issues are caused by nested audio: delete or disable Show Audio Waveform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Wow! Thanks so much, this fixed the problem. You can´t believe how much pain this caused me over the last 3 days of editing 🙂 THX THX THX°!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

You are most welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Hi Friedrich!

Sorry for the trouble. We can get this checked. 

  • What are your system details (OS, CPU, RAM, GPU)?
  • Does it happen with a specific project?
  • Do you have nested clips in your timeline? If so, try deleting them and see if that helps.

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines