• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

MOV files shot on my iPhone have strange colours. I have attached a sample.

Community Beginner ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

I have a 2013 MacBook and an iPhone. For years, I've been using iTunes to move photos from my iPhone to my MacBook and back to my NAS to share.
Sometime around 2022, iTunes seems to have disappeared and my Mac stopped updating on Catalina.
The photos moved directly from the iPhone to the Photos app and I started copying them from the Photos app to the NAS for backup.
At that time, my videos were backed up as M4V files, but suddenly they were reformatted to MOV, and the colours were also broken, as I have attached as a sample, and when I move them back to my MacBook or iPhone, the original colours do not come back. Does anyone know of this phenomenon or know of a solution?

TOPICS
Error or problem , Export , Formats

Views

137

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

LATEST

Hi @digicube,

I read your notes. I suspect you have a newer iPhone. Do you? If so, check your camera settings. You might be shooting HDR, which is set by default in newer iPhones. You can turn it off to return to your previous workflow. Does that help, or is this just not the case? Please let us know. I hope we can help. Sorry for the hassle. 

 

Thanks,
Kev in

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines