• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

MP4 export file lag

New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Hi Everyone,

 

I've experienced some issues recently when exporting my project as a H264 file. The first 3 seconds won't load on any player, and then it would play back normally.

 

When exporting as a QT file, everything runs out smooth and nicely.

 

As a matter of fact, I've tried exporting other projects and I got the same results. Tried exporting through Resolve 17 and the H264 file export played back correctly.

 

I would understand if I had changed sthg on my Premiere Pro export panel but I did not...

 

Anyone else experienced the same issue ?

 

Here's my settings:

Premiere Pro 22.6.2

Mac Apple M1 Max - 8 cores - 64GB RAM

 

 

 

 

 

TOPICS
Export

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

LATEST

Hey Svenja5C10,

 

Welcome to the community, and sorry for the issue. Could you import the exported file back to Premiere Pro and let us know what the playback is like? Could you share your export settings? What type of source files are you working with? Does changing the type of source files make any difference? Could you try clearing your media cache files and let us know if that helps?

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines