MPEG-2 Export Audio Out of Sync, H.264 Version is OK

Participant ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Hello, I'm in the process of capturing, editing, and eventually burning old home videotapes (Video8 and Digital8) to DVD. I captured them in premiere using DV capture on a Mac in .MOV format.

 

After I bring the captures into Premiere, I add an audio compressor and fix any audio sync issues from the capture and make any other edits.

 

Then I export to Media Encoder where I publish an H.264 .MP4 for general viewing and an MPEG-2 DVD version so that I can burn them to DVD in Encore. 

 

The H.264 videos play fine with no out-of-sync issues but the MPEG-2 versions have a very noticeable 1-second audio delay when I play them back in MPC-HC. 

 

I'm not sure how to fix this. The original .MOV files are interlaced "Lower fields" my Premiere sequence settings match and I've interpreted the footage to match. The export setting is set to NTSC DV Wide Progressive, Quality and Bitrate set to max, 29.97 fps. 

TOPICS
Error or problem , Export , Formats

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Mentor , Mar 07, 2022 Mar 07, 2022
I'm guessing the mpeg is a much bigger file and the hard drive cannot keep up the playback speed.what you can do is import the mpeg2 into premiere and export out h.264 to see if its reading the file correctly. does it skip when you play it in a dvd player? try free dvdstyler as well if its a rendering bug.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Use a different player.

When importing these mpeg2 into Premiere is there still a delay.

 

Post screenshot export settings.

 

Edit: quality and bitrate should be set to default. Max tends to give issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

I'm guessing the mpeg is a much bigger file and the hard drive cannot keep up the playback speed.

what you can do is import the mpeg2 into premiere and export out h.264 to see if its reading the file correctly. does it skip when you play it in a dvd player? try free dvdstyler as well if its a rendering bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

You are both correct, I brought the M-PEG video and audio back into Premiere and it played back fine. It also seems to play-back fine in the Adobe Encore DVD preview.

 

I've never encoded in M-PEG 2 before authoring to burn DVDs the "correct way" so apologies for not knowing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

In Premiere use the default setting to export mpeg-2 dvd.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

LATEST

Yess I did that, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines