Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Multi-camera display not reading when copied into another sequence - Premiere Pro CC21

New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Hello!

Unfortunately I can't share screen grabs just now but just to give you a flavour of the premiere puzzle I can't figure out:

 

- Had some effects that weren't playing nice in a multi-camera enabled sequence I was working within

- These worked fine in another sequence I had open, so I copied my multi-cam into a duplicated version of that sequence. (Note: the sequence settings matched on both, I tried this first)

- Since I've copied my multi-cam sequence into this new project, although you can still switch cameras by right-clicking and doing it manually, this timeline does not show up the multi-camera sequence in display mode

- How can I get this timeline to recognise this sequence as the original multi-camera nested sequence?

 

Help!

TOPICS
Editing, Error or problem, How to

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

LATEST

Hi Zoe,

Sorry for the frustration. I just created a Multicam Sequence and added effects. Then, I opened another project and copy/pasted it into a new sequence. Everything functions as normal. Instread of copy/pasting into an existing sequence, try the same thing, but try a new sequence. That is what worked in my test. Let us know if it works.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines