• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Multicam Audio Playing in One Ear

Explorer ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Hello,

 

I created a multicam sequence using a video clip that includes audio and two additional audio sources. When I select the multicam sequence and choose “new sequence from clip,” the audio from each track plays in both ears. So far so good.

 

But when I click the multicam sequence in the project panel and select “open in timeline” to edit its contents, the audio only plays out one ear in this sequence. The boom mic track plays out the right, the lav mic track plays out the left. The mic attached to my camera plays out both, but that’s because of a “safety track” option where it records the righthand channel quieter than the lefthand. When I jump out of this timeline into the editing sequence, it only plays the louder left channel in both ears.

 

Even stranger, when inside the one-ear multicam timeline, I can’t add audio effects like “Fill Right with Left” to the boom and lav tracks, only to the audio track that’s attached to the video.

 

I recorded using a Zoom F6. Is it normal to get audio in one ear when opening a multicam sequence in timeline? If anyone has insight into why Premiere is behaving this way, I would greatly appreciate it. Thanks!

TOPICS
Audio , Editing , Error or problem , Performance

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Hi Anthony,

Sorry about this. There are numerous possibilities about what went wrong here. I would look at the audio channel you used to create your Multicam source sequence. Is it a mono channel panned left or right, or is it a stereo track? That is where I would begin my investigation into this situation. Can you have a look? What's going on there.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Hi Kevin,

 

Both of my mics are mono tracks (4800 Hz, 32-bit float) the video’s audio track is stereo (4800 Hz, 16-bit). When creating the multicam sequence, the Track Channel drop down only shows "1" regardless of if the Audio Channels Preset is Mono, Stereo, or Automatic.

 

I’ve attached a video of tests which I’ve summarized below:

 

  1. When I create a mono multicam sequence, it only plays from both ears when creating my own custom sequence (channel format: stereo). Why would it not play from both ears when selecting “Open in Timeline” or “New Sequence from Clip”?  Is it because under Sequence Settings, the Channel Format is "Multichannel" and can't be changed? 

 

  1. When I create a stereo multicam sequence, it plays out of one ear in each different sequence. I cannot add a “fill left with right” effect, presumably because the tracks are mono. This is the only test that played consistently across different sequence types. 

 

  1. When I modify the tracks to be stereo, create a multicam sequence and Open in Timeline, nothing plays in the lav track. It only plays from both ears when creating my own sequence (channel format: stereo). This seems to be the same behavior as the mono multicam, i.e. only getting both ears with custom sequences.

 

Thanks, and hopefully this background info helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST

Please disregard the attachment in my previous reply. That was the original test clip. Attached is the edited screen recording.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines