Multicam audio track was working, now has a red line and no audio

New Here ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Hello All!

Working with a sequence that has a multicam track in it.  Everything was fine; then in the middle of playback, the audio drops out completely and I'm left staring at this with a blank look on my face...

AudioIssue_1.png

(I've turned the audio down temporarily for the picture so you can see the red line.)

For starters, I've been editing for years and have never seen this before.  No audio on this clip - period.  So I go back to the multicam timeline.  Audio works great and is sounding fine.  It's normal.  (Note: My raw audio has been rendered to a .wav file so I can see waveforms in my master sequence.)  However, here's the kicker.  Take a look at this picture from my master sequence...

AudioIssue_2.png

These clips are from the SAME multicam sequence; they're just from different sections.  The one on the left plays fine - the one on the right has no audio.  But they're from the same clip.

Hitting my head against a brick wall here.  Anyone have any ideas on how to get my clip on the right to cooperate?  Nothing is working and I'm a bit baffled as to what to do next.

I'm on a Mac running Sierra 10.12.6.  In Premiere CC17 12.1.6.

- Andrew

Views

3.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Same issue, also running off Sierra but version 10.12.5 (can't update as I'm editing in-house for client), and Premiere is CC 2018 v12.1.2 (Build 69). I'm almost thinking it's a bug between the Mac OS & Premiere (since they're constantly at battle with each other with each update). I don't get this on every project file, and I do work almost exclusively with multicams, but it always does happen with the multicam nest. Inside, everything is peachy. Outside, can't see any waveforms, makes it really hard to cut.  I've read on another forum to check your audio bitrate, but I've tried their workaround (processing everything as the same bitrate in Audition first), but that didn't help. I've also been using the same camera setups (A7S x2 + 48khz audio into Zoom for recording), setting things up the same way, but it's just an issue that's hit/miss. Also tried importing the project into a new project in case it was a bug in the base pproj file.

Only workaround I've figured out so far is to hit "render audio" (under Sequence menu), it'll give you a horrible ETA of hours or days, but after about 30-60 minutes it un-hangs and processes the audio immediately. Then you'll see the waveforms again. If you don't close Premiere, you'll still be good, but if you close out of Premiere & go back in, you'll get the red line again. At least, that's the issue with me.

It's a really annoying bug that has been reported many times in different ways, but if I were to guess I'd say it's something between Premiere & the Mac OS's audio drivers. So there might be a match made in hell where a version of Premiere has this issue more often with a certain version of the Mac OS.

So temp workaround if you're unable to update your Premiere/OS due to working from client's workstation or if your post house has to run off a certain version & can't upgrade, leave your project & Premiere open. If you do have to close it, just work in a 30-60 minute block into your pipeline where you can render the audio. On project files where this happens to me, I've just been hitting "render audio" first thing in the morning & then work on GFX, music searching, emails, etc.  Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Oct 01, 2018 Oct 01, 2018

Copy link to clipboard

Copied

Not entirely the same issue, but may be related?

Vote for:

https://adobe-video.uservoice.com/forums/911233-premiere-pro%2…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

For me what fixed it was there was a Denoise on my audio track within the nested sequence, so Clearing Audio type of the audio within the nested sequence, in the Audio Workspace. Then everything went back to normal immediately. Let me know if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Just close and open project file

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

LATEST

Aoun5F86, closing and opening the project file worked for me, thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines