• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Multicam Bug - Premiere Pro 23.4

Engaged ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

Sight. 

When I stop the multicam playback, and make a cut in the timeline to delete a part of the video or make a ripple delete, the display turns to a single cam mode, where you don't have the multicam preview, only one camera.

The workaround have been double click in the preview, but it's annoying doing that everytime I delete something.

Never had this bug in previous versions.

 

Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz
32 GB RAM, Nvidia GeForce RTX 2070 | 8GB, Windows 11.

TOPICS
Editing , Error or problem

Views

392

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

Have you added and are using the multicam button to the monitor?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

No, I jus did a test, adding the button to the monitor,  and desactive it and actived it, same thing happen again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

Same here, Premiere 23.5 but did that since 23.4. Change drivers on Nvidia Quadro M4000 to latest studio build as today and its really time consumming having to do this. No client attended sessions on premiere until this is fixed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

I've tried with proxys and the same problem. I don't know what to do, haven't found a workaround. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

LATEST

I'm experiencing the same issues here with version 23.5. Downgrading back to 23.3 and hopefully I can get work done. Love the fact that 23.5 auto saves in the background but if the trade off is a jacked up multi cam then it's a bum deal. I hope Adobe fixes this soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines