• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multicam not nesting into 1 track

Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

When I create a multicam sequence and align the clips by audio, Premiere used to align, nest and enable multicam now it only aligns the clips and nothing else. Ideas?

TOPICS
Editing , Error or problem

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Right click on the sequence in Project window: New sequence from clip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I can manually nest the clips, delete the unused audio and enable multi-track, its just extra steps and I use allot of multicam footage.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Ok tried your method and it is better but still one extra step.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Its not an extra step: its part of the workflow in creating multicam timelines.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I've been editing with multicams the exact same way for at least five years, amounting close to a hundred  shoots (no joke, I film and edit repair videos for an ecommerce and we use a gopro as a second camera for our internal and difficult shots, meanwhile using the big camera to record a wide angle and sound) and have never had to create sequence from clip and premiere has always nested the video and audio properly for me with one click.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

Sometimes people just don't get it and chime in before they know what the hell they are talking about. Just make sure the "overwrite sequence as nests" option is highlighted. It is next to the snap sequence option. on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

LATEST

OMG THANK YOU!!!!!!! I have been looking for a solutions for several days. All the solutions are based around basic multicam and finding this small solution was not coming up anywhere. I have never noticed that button option, nvever saw that issue, so I dont know if it is a new feature but you just saved my deadlie. If it's always been there, I will have to laugh. I have been editing in Premiere for 17 years. Thank you sir. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

Yes, it is an extra step.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I just encountered the same problem. I've also made multi-cam clips countless times without issue, and now clips are not nesting. Did you ever find a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

'Just make sure the "overwrite sequence as nests" option is highlighted. It is next to the snap sequence option. on the timeline.'

This was the answer for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines