Multicam sequences not showing correct number of audio tracks when loaded in source monitor

Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hi there,

 

I am cutting in Premiere Pro 15.4.1 Productions version and am having a consistent issue with empty audio tracks being added to Multicam sequences.  For example, I'll have a multicam sequence with two video tracks, and 4 audio tracks total.  But once I load the Multicam sequence into the source monitor, suddenly there are 16 audio tracks available, the new 12 containing no audio whatsoever.  I've tried closing all relevant projects and rebooting the software in hopes that perhaps it will make Premiere stop thinking there are audio tracks in the multicam sequence that don't exist, but still 16 appear when I load the multicam sequence into the source monitor.

 

This is especially frustrating because I can't effectively disable the empty source tracks without first adding 12 new tracks to the target sequence.  Is anyone else having this problem?  Adobe, is there any solution for this coming down the pipe?

TOPICS
Audio , Editing , Error or problem

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

When you open the source sequence in a timeline can you delete the tracks there? It looks like the 'Mix' track is there at the bottom. Then right-click the source sequence in the project and 'New Sequence From Clip'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Hi MyerPj,

 

I think there is a misunderstsanding about the issue at hand.  I am deleting all empty tracks from the source Multicam sequence.  But for some reason, when it comes time to write any of the Multicam sequence into a target sequence, suddenly it's trying to write a bunch of extra tracks that don't actually exist in the Multicam sequence.  Creating New Sequence From Clip only makes the problem worse, as it makes these "ghost" tracks into actual audio clips that contain no audio.  

 

Essentially the problem is this:  the mutlicam sequence has x number of audio tracks.  But when I use that Multicam sequence as source material, suddenly a bunch of completely empty audio tracks appear in the source track mapping.  I've attached a new set of images to hopefully clarify.

 

I've tried everything I can think of to stop this from happening, but nothing seems to work.  The result is just a very non-streamlined workflow for working with Multicam media.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Have the tracks been activated in the source material? E.g. are they armed (turned blue)? If this is the case in the source tracks, please deactivate them and see if the problem still persists when creating a multicam sequence. I can imagine that arming the tracks in the sources will instruct PPro to create such a track in the multicam sequence.

 

Not sure, but worth a try...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

So does your multicam source clip only have the one video clip? Keep in mind 'channels' and tracks are different. For instance a stereo chanel appears in one track with 2 channels. (Referring to your recent 1st screenshot)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

LATEST

This issue is so hard to explain without going through it in person and I'm not sure I've managed to accurately portray the issue thus far, or completely wrap my head around all the replies.  HOWEVER the technical director at my studio managed to figure this out.  He couldn't find any online support for it, it was just trial and error.  

 

To recap in a slightly different manner:  

 

1) I have a multicam sequence with, let's say, 4 tracks of audio.  Out of the gate, this sequence hat 16 tracks of audio listed in the bottom right of the track panel (Image01A).  I must admit, I'm not sure what this really should be with regards to a multicam sequence but I've tried changing it to 1, 2, and the number of tracks in the sequence- in this case 4 (Image 01B).  No matter what I do, it doesn't seem to have any impact.

 

2) I open this sequence in the source monitor and, looking in audio waveform view, 4 tracks of audio appear (image 2).

 

3) I go into the sequence settings of the multicam sequence, there are 4 audio channels listed (image 3).

 

4) If I want to write anything FROM the multicam sequence in the source monitor INTO a target timeline, now suddenly there are moe than 4 source audio tracks appearing (image 4a; note the plus sign at the bottom of track 4).  The especially frustrating thing about this is that even if I just want to disable those extra empty audio tracks to avoid writing them all into the timeline, I have to first ADD that number of tracks to the target sequence so that the source tracks become visible and capable of being disabled.  In this case, an additional 12 (image 4b) but in some cases it's been up to 28.

 

5) What my colleague finally discovered today is that if you highlight the multicam sequence in its bin, go to Clip/Modify/Audio Channels... this seems to be the one other place where the extra audio tracks/channels (in a multicam sequence they are kind of both tracks and channels at the same time) are accounted for (image5a).  If the number of audio channels is corrected in this window and apparently this window only (Image5B), the extra empty tracks FINALLY no longer show up when trying to write the from the source monitor into the timeline (image5c).

 

Neither of us can figure out for the life of us why when creating the multicam sequences these "ghost" tracks/channels appear in the first place.  But this is the only way we've found to get rid of them.  Hope that helps some folks out there who might be encoutering the same problem.  But it really seems like there is something buggy here that needs attention from Adobe in future releases.  It's been such an impediment to my efficiency on this project.  I've been having other problems with multicam audio as well that seem very buggy due to their intermittent and inconsistent nature... for a future post.  Time to get back to work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines